当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有没有人在ICH9M上安装Ubuntu8.04还开启了ACHI,分享一下方法吧
帖子发表于 : 2008-10-18 13:53 
头像

注册: 2008-08-26 23:59
帖子: 25
送出感谢: 0 次
接收感谢: 2
今天突然发现了一个解决Ideapad Y430 装Ubuntu8.04时Busybox总提示找不到硬盘的方法:
SATA2工作在IDE模式而非ACHI模式,这样硬盘就可以识别,Ubuntu工作正常。

但是这个方法很糟糕,由于WindowsVISTA 工作在ACHI模式,所以每次切换OS都需要更换SATA2工作模式,很麻烦。


Ubuntu令我失望时,我尝试用SUSE搭建Linux环境(学习需要)。可是,Susu11在同一机器安装时,首次重启后长期黑屏,系统无声音,对按键有相应(Capslock,Ctrl+Alt+Del等),但是SUSE11的ACHI驱动工作正常,我是否可以转移SUSE的驱动到Ubuntu,重新封装CD后安装?如果能,请说明方法。(现在我还是初级用户,别太深奥,只有一点Windows编程基础)


求高手们不吝赐教,谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 有没有人在ICH9M上安装Ubuntu8.04还开启了ACHI,分享一下方法吧
帖子发表于 : 2008-10-18 20:52 
头像

注册: 2008-08-26 23:59
帖子: 25
送出感谢: 0 次
接收感谢: 2
没人理我。。。。。

我悬赏了啊:
提出解决方案的朋友我免费提供一个5G的高速FTP空间,可以运行PHP程序啊 :em01


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 有没有人在ICH9M上安装Ubuntu8.04还开启了ACHI,分享一下方法吧
帖子发表于 : 2008-11-04 20:32 

注册: 2008-10-30 19:07
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
哎。。。我估计也是ubuntu不识别achi硬盘,我的T60在安装的时候,根本进不了安装界面,直接报i/o error。。。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 有没有人在ICH9M上安装Ubuntu8.04还开启了ACHI,分享一下方法吧
帖子发表于 : 2008-11-04 20:45 
头像

注册: 2007-10-18 17:40
帖子: 1006
送出感谢: 0 次
接收感谢: 0 次
代码:
 physical id: 9
          bus info: pci@0000:00:09.0
          version: a2
          width: 32 bits
          clock: 66MHz
          capabilities: ide bus_master cap_list
          configuration: driver=ahci latency=0 maxlatency=1 mingnt=3 module=ahci


我的是不是可以 :em02


_________________

千帖户,享有论坛特权!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 有没有人在ICH9M上安装Ubuntu8.04还开启了ACHI,分享一下方法吧
帖子发表于 : 2008-11-06 17:25 

注册: 2008-07-31 14:07
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
:em05 :em05 我ACER 4930G,关闭AHCI,关闭D2D,装好XP,然后装UBUNTU....
然后打开AHCI,进XP,进度条没走完就蓝屏....
再进UBUNTU 8.10,完美 :em02

看来只有关闭AHCI了~ :em06


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 有没有人在ICH9M上安装Ubuntu8.04还开启了ACHI,分享一下方法吧
帖子发表于 : 2008-11-07 11:37 
头像

注册: 2007-10-18 17:40
帖子: 1006
送出感谢: 0 次
接收感谢: 0 次
42010638 写道:
:em05 :em05 我ACER 4930G,关闭AHCI,关闭D2D,装好XP,然后装UBUNTU....
然后打开AHCI,进XP,进度条没走完就蓝屏....
再进UBUNTU 8.10,完美 :em02

看来只有关闭AHCI了~ :em06


用集成sata驱动的xp安装就可以了, 网上集成sata驱动做xp iso的办法多如牛毛. :em06


_________________

千帖户,享有论坛特权!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 有没有人在ICH9M上安装Ubuntu8.04还开启了ACHI,分享一下方法吧
帖子发表于 : 2008-11-07 19:18 

注册: 2008-07-31 14:07
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
john.wu 写道:
42010638 写道:
:em05 :em05 我ACER 4930G,关闭AHCI,关闭D2D,装好XP,然后装UBUNTU....
然后打开AHCI,进XP,进度条没走完就蓝屏....
再进UBUNTU 8.10,完美 :em02

看来只有关闭AHCI了~ :em06


用集成sata驱动的xp安装就可以了, 网上集成sata驱动做xp iso的办法多如牛毛. :em06

可惜习惯了装非SATA的XP。。。。 :em02 也不想重新装系统了,会死人的,装WINDOWS。。。。
CAD2005,2006,2008+天正7。5+PSCS3+ADOBE PDF制作的那个9,还有SU6。4PRO。。。要装死人的。。。。 :em20 :em20 :em20 :em20


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 有没有人在ICH9M上安装Ubuntu8.04还开启了ACHI,分享一下方法吧
帖子发表于 : 2008-11-30 8:40 

注册: 2008-10-10 21:19
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
:em04 我的机器装双系统,VISTA和UBUNTU8。10,AHCI部分完全正常


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译