当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救! IBM X30 装好ubuntu-8.10-desktop-i386.iso后无法进入桌面
帖子发表于 : 2008-11-02 3:50 

注册: 2008-11-02 3:38
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的本本是X30 ,老机了,不舍得换. P3M1.2的CPU 512M的内存, 160G硬盘..

我试了几个版本,, 8.04 的装上去,刷新太高,,只能连到别的CRT显示器用.
8.10 beta版本 和正式版本装上去之后都无法进入桌面..
有人说是驱动问题. 要用安全模式下修复一下. 我照着搞了,还是不行!
我在网上查了两天,发现和我同痛相连的哥们还不少! 不知道有没有同志能解决一下问题.
我是菜鸟, 请大家多多赐教!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求救! IBM X30 装好ubuntu-8.10-desktop-i386.iso后无法进入桌面
帖子发表于 : 2008-11-03 15:11 

注册: 2008-11-03 15:00
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
https://bugs.launchpad.net/ubuntu/+sour ... bug/288859
https://bugs.launchpad.net/ubuntu/+sour ... bug/138256
好像这两个是解决方法,希望有用。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求救! IBM X30 装好ubuntu-8.10-desktop-i386.iso后无法进入桌面
帖子发表于 : 2008-11-03 16:01 

注册: 2008-11-03 15:00
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
-----------------------------------------------------------------------------------------------------------------------------------------------------------
I can confirm this bug on a IBM Thinkpad X30. Upgrading from 8.04 to 8.10 results in the above mentioned symptoms.
Removing compiz makes it possible to bring up the desktop. By the look of things, compiz does not play nicely with the Intel 82830 GPU/chipset...
/Lennart
------------------------------------------------------------------------------------------------------------------------------------------------------------
根据这个Lennart的说法, Intel 82830 GPU/chipset对compiz不怎么支持,估计把 compiz 移除掉就可以解决问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译