当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装完Ubuntu系统没有声音的解决办法之一。
帖子发表于 : 2008-11-03 9:34 
头像

注册: 2008-10-30 10:40
帖子: 406
送出感谢: 0 次
接收感谢: 5
昨天安装完系统一直没有声音。好不容易用命令安装了Mplayer。却发现还是没有声音。找啊找。终于找到下面这个办法了。一弄就出来美妙的声音了。呵呵。希望下面的对类似问题的朋友有用。
阿弥陀佛

引用:http://www.linuxeye.cn/2008/09/23/ubuntu-8041%E7%AA%81%E7%84%B6%E6%B2%A1%E6%9C%89%E5%A3%B0%E9%9F%B3%E8%A7%A3%E5%86%B3%E5%8A%9E%E6%B3%95/
----------------------------
今天中午闲着没事,就把自己的Ubuntu装了个KDE 4.1,谁知今天晚上打开计算机竟然没有声音了。
我都用半年了,一直有声音,今天怎么就没了呢!哎,真无奈!
经过上网搜索,看了很多方法都没有作用,也发现很多人都有这个问题。于是我决定一定要把问题解决掉。最终还是解决了,原来问题真的很简单!
首先用鼠标右键点击右上角的小喇叭按钮,然后点击“Open Volumn Cotrol”,出现一个调节声音设备的窗口,这时点击菜单栏的“Edit>>Preferences”,出现选项对话框,将其中的所有选项勾选,然后“Close“,回到原来的窗口,将其中的每一项都调到最大,这时你就会发现系统有声音了,而且声音很大,耳机,音箱都有声音了!


_________________
Namas Amitabha
南无阿弥陀佛
一切有为法,如梦幻泡影,
如露亦如电,应作如是观。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装完Ubuntu系统没有声音的解决办法之一。
帖子发表于 : 2008-11-15 17:53 

注册: 2008-11-11 8:13
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
谢谢楼主,问题解决!
我的是今天装了一个wine,运行魔兽争霸,之后就没声音了。我还以为是装软件把系统给破坏了呢... :em11 :em11


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装完Ubuntu系统没有声音的解决办法之一。
帖子发表于 : 2009-08-04 15:07 

注册: 2008-10-09 9:52
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
还是不行阿


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装完Ubuntu系统没有声音的解决办法之一。
帖子发表于 : 2010-04-05 21:59 
头像

注册: 2006-06-13 14:47
帖子: 331
地址: 黄鹤楼
送出感谢: 0 次
接收感谢: 1
感谢,真的解决了,还有这种奇怪的问题... :em06


_________________
如果只有人类,宇宙也太浪费空间了...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译