大虾求救,dell vostro 1200 系统问题,蓝牙问题 ,摄像头问题。

笔记本/超便携移动PC软硬件相关支持,包括硬件、安装和驱动等
回复
guyanfei77
帖子: 7
注册时间: 2008-11-03 15:59
送出感谢: 0
接收感谢: 0

大虾求救,dell vostro 1200 系统问题,蓝牙问题 ,摄像头问题。

#1

帖子 guyanfei77 » 2008-11-04 11:44

我的系统进去以后没过多久就死机,右上方的大小写锁定灯和 soroll lock 灯不停的闪阿闪 但鼠标都不能动,我开始以为是我的硬件有故障,但我拿到dell那边检测下没故障,不知道大家有没有这个问题,还有一个问题我的系统是8。10的 我的鼠标是蓝牙鼠标,鼠标是认出来了也可以用了但是,重启后就连不上了必须要重新挂载才能正常使用,还有一个问题 有关摄像头的问题 我在8。04里还可以用摄像头但到8。10里我的摄像头都不能用了,真的很郁闷。清各位大虾帮忙,小弟万分感激。我的系统进去以后没过多久就死机,右上方的大小写锁定灯和 soroll lock 灯不停的闪阿闪 但鼠标都不能动,我开始以为是我的硬件有故障,但我拿到dell那边检测下没故障,不知道大家有没有这个问题,还有一个问题我的系统是8。10的 我的鼠标是蓝牙鼠标,鼠标是认出来了也可以用了但是,重启后就连不上了必须要重新挂载才能正常使用,还有一个问题 有关摄像头的问题 我在8。04里还可以用摄像头但到8。10里我的摄像头都不能用了,真的很郁闷。清各位大虾帮忙,小弟万分感激。我的系统进去以后没过多久就死机,右上方的大小写锁定灯和 soroll lock 灯不停的闪阿闪 但鼠标都不能动,我开始以为是我的硬件有故障,但我拿到dell那边检测下没故障,不知道大家有没有这个问题,还有一个问题我的系统是8。10的 我的鼠标是蓝牙鼠标,鼠标是认出来了也可以用了但是,重启后就连不上了必须要重新挂载才能正常使用,还有一个问题 有关摄像头的问题 我在8。04里还可以用摄像头但到8。10里我的摄像头都不能用了,真的很郁闷。清各位大虾帮忙,小弟万分感激。
guyanfei77
帖子: 7
注册时间: 2008-11-03 15:59
送出感谢: 0
接收感谢: 0

Re: 大虾求救,dell vostro 1200 系统问题,蓝牙问题 ,摄像头问题。

#2

帖子 guyanfei77 » 2008-11-04 13:05

怎么都没人解答问题的瓦
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

Re: 大虾求救,dell vostro 1200 系统问题,蓝牙问题 ,摄像头问题。

#3

帖子 xeoc » 2008-11-04 13:12

会么?我1400完美支持啊,而且1200这款好像有预装ubuntu的,怎么会不支持呢?

试试bios恢复默认,灯的问题可能有关系...

蓝牙嘛貌似可以添加信任自动连接...

我没摄像头- -!
guyanfei77
帖子: 7
注册时间: 2008-11-03 15:59
送出感谢: 0
接收感谢: 0

Re: 大虾求救,dell vostro 1200 系统问题,蓝牙问题 ,摄像头问题。

#4

帖子 guyanfei77 » 2008-11-04 17:56

我不知道什么原因在8。0。4里面我的无线又不能用,婚掉瓦 :em20
rickydd
帖子: 89
注册时间: 2007-09-08 1:12
来自: Unite states
送出感谢: 0
接收感谢: 0

Re: 大虾求救,dell vostro 1200 系统问题,蓝牙问题 ,摄像头问题。

#5

帖子 rickydd » 2008-11-19 0:00

不是你的问题.
ultimate edition 2.0 x64
配置看签名

上网的时候就突然大小写闪了。。原因不明。。。准备回去UBUNTU了。
IBM T61
T7250 2.00G
2048mb COrsair DDr2 667 X2
5k80+seagate freeagent 750Gb
9CEll
6Cell 死于398循环
Slim battery
Windows 2008 datacenter
Quadro Nvs 140M
1024x768 Standard Screen
3M Privacy Screen Protection
and IBM LX220 X2
回复

回到 “笔记本、UMPC支持”