当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-11-08 14:54 

注册: 2008-11-08 12:41
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
RT

网上说都说装不了,我用的这台电脑,不知道能不能装上.


_________________
清华同方 k431 amd64*2 1.6G/60G/1.5G /N6100 /ubuntu 8.10


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-11-08 15:28 
头像

注册: 2008-10-27 9:30
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
it is very vrey hard.


_________________
nostalgia


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-11-08 15:52 

注册: 2008-11-08 12:41
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
tianlong7bu 写道:
it is very vrey hard.



你用这个本子装过吗?


_________________
清华同方 k431 amd64*2 1.6G/60G/1.5G /N6100 /ubuntu 8.10


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-11-09 21:45 

注册: 2008-11-09 21:24
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
主要原因可能是:BIOS is for evaluation only,not for resale。

用LiveCD,我是没成功过,即使使用最新的Grub4DOS也不能。

另外,除了Ubuntu,别的很多Linux版本也无法使用LiveCD。

用ubuntu-8.10-desktop-i386.iso的时候,一开始就报BIOS BUG问题,但还是可以继续下去,到了出来滚动进度条后,直接黑屏,本本除了电源指示灯亮着之外,其他的指示灯都熄灭了,死等半小时也没有反应。(我在另一个台式机上测试,却完全没问题,一切都很正常。)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-11-14 16:57 

注册: 2007-09-21 10:35
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
那我还是不装了。顺便问一下,你的BIOS是哪个版本的?要不要关USB LEGACY SUPPORT?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-11-15 0:38 

注册: 2008-09-11 0:58
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我装成的,运行良好,有bios bug ,但没什么影响


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-11-16 17:24 

注册: 2007-09-21 10:35
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
哦呵呵呵呵呵呵,终于搞定了。我的主板坏过,拿到今后换了以后BIOS就是升级的了,好像是07年7月的,没见报BIOS bug。不过光驱坏了,用Windows下的安装不成功,用U盘启动安装也不行,最后从台式机上迁移了一个下来就好了。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-11-19 17:51 

注册: 2007-09-21 10:35
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
rokuan 写道:
我装成的,运行良好,有bios bug ,但没什么影响



摄像头能用不?


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-12-03 9:05 

注册: 2008-04-26 21:00
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
郁闷坏了,我的K431到现在依然不能安装UBUNTU,


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-12-04 21:54 

注册: 2007-09-21 10:35
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
我开始迁移了wubi的镜像成功了,不过还没有满足,昨天又分了个区给鳥奔图,也搞定了,没有那么复杂啊。

首先,我脱离不了windows,所以是做的双系统。我原先装的是Vista,C盘有20G,这次忍痛,把20分成两个10G,不用Vista了,装了个XP在第一主分区,空出来的10G没有格成任何格式。开始尝试网络安装,但我下载的是Desktop的安装文件,失败了,改用移动硬盘装(因为我要格分区),说到这里,我不得不再骂一次同方的猪头,USB2.0在BIOS中不被支持。

用移动硬盘的方法就是从论坛上找的,把casper中的两个文件拷到C盘,装个grub,改boot.ini,iso放在移动硬盘根目录下,menu.lst中设置iso引导的信息就OK了,开始很慢,不过引导到乌奔图的进度条的时候,可能系统就开始接管USB2.0了,速度明显上来了。点击桌面上的安装,后面的就简单了,安装完成激活显卡驱动就一切OK,通过easycam2可以安装摄像头,不过cheese不能用,只能在ekiga中看到摄像头已经可以用了。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-12-08 9:46 

注册: 2008-04-26 21:00
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
ouchyoung 老大,不知道你是怎么激活显卡驱动的。。。

速度啊,我很着急,这个问题困扰我很久了因为


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-12-08 22:54 

注册: 2007-09-21 10:35
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
xyz4424977 写道:
ouchyoung 老大,不知道你是怎么激活显卡驱动的。。。

速度啊,我很着急,这个问题困扰我很久了因为


连接网络先,然后就激活推荐的那个就OK了,很简单啊。不过最好第一件事就激活显卡驱动,因为装软件的时候再激活的话可能会失败,不过失败了也不要紧,多激活几次就可以了。实在不行登出一下。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-12-08 22:55 

注册: 2007-09-21 10:35
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
呵呵,刚刚把cheese升级到了2.24.2,cheese也可以直接调用摄像头了,能像macbook那样照相了。兴奋中……


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-12-09 9:07 

注册: 2008-04-26 21:00
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我的机器是清华同方K431,是AMD的64位双核,GF6100显卡,按一个帖子的办法修改了一个BIOS 的设置把USB BIOS LEGACE SUPPORT禁用,
用图形界面的话没法装。滚动条完毕后可以听见声音,就是什么也看不见。完全黑屏。
然后用alternate desktop CD装。安装过程没有问题。安装完毕以后,正常进入的时候和在用图形界面下安装的情况完全一样。


我进入修复模式,发现/etc/X11/xorg.conf这个文件没有。。。
其实X11这个文件夹就没有。

看到网上说有装6.06成功的,我下了LTS版装。可以正常进入图形界面了。可是没声音不能上网。。。


ouchyoung 老大,你为什么一定要在移动硬盘上装的呢?在本地硬板安装不是应该也可以么?
还有就是你装的是32位还是64位的?LIVE的还是alternate的。。。

方便不方便把你安装的过程写一个仔细点的呀。。。谢啦


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 有没有用清华同方k431 安装UBUNTU成功的?
帖子发表于 : 2008-12-09 9:10 

注册: 2008-04-26 21:00
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
ouchyoung 写道:
xyz4424977 写道:
ouchyoung 老大,不知道你是怎么激活显卡驱动的。。。

速度啊,我很着急,这个问题困扰我很久了因为


连接网络先,然后就激活推荐的那个就OK了,很简单啊。不过最好第一件事就激活显卡驱动,因为装软件的时候再激活的话可能会失败,不过失败了也不要紧,多激活几次就可以了。实在不行登出一下。



你是安装完了就直接可以进入图形界面了?我进不去呀。。。安的时候没有报错呀?

我只能进修复模式。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译