当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 注意:Ubuntu8.10会损坏5100AGN的无线网卡!无线网卡的硬开关的,不知道什么时候给关上了。晕
帖子发表于 : 2009-01-10 19:55 

注册: 2008-11-04 20:52
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我的笔记本是X200,用的是5100AGN的无线网卡,下载了Ubuntu8.10 64位版的CD版ISO,自己刻录成光盘安装,第一次装,无线网卡正常,而且还能自动到网上去升级,但是升了一半,突然说无法下载,一开始我还没有注意,后来再重启之后无线网卡就找不到了,无线网卡的灯不亮。但是通过lshw -C network可以看到无线网卡,但是死活装不上。重启到windows XP,正常装上驱动,在设备管理里面可以看到无线网卡设备正常,但是却找不到任意无线网络。

而我在google上搜的时候,一篇英文网站上说,ubuntu8.10可能会损坏5100AGN的无线网卡。我晕!如果是真的,那怎么办?这不成病毒了么?!!!!

如何是好!

但是我也看到网上有安装成功的例子。怎么回事?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 注意:Ubuntu8.10会损坏5100AGN的无线网卡!
帖子发表于 : 2009-01-10 20:12 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
对于8.04 amd64的早期内核,出现过 iwl4965 Intel 5100AGN doesn't load firmware properly 的bug,参考:
https://bugs.launchpad.net/ubuntu/+sour ... bug/299910

对于8.10,更没有这个bug了,并且没有任何迹象表明会损坏无线网卡。是不是你的无线路由出了问题?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 注意:Ubuntu8.10会损坏5100AGN的无线网卡!
帖子发表于 : 2009-01-10 20:33 

注册: 2008-11-04 20:52
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
不是,问题是现在无论是在windows xp还是ubuntu里面,无线网卡的灯都不亮。

无论是在windows还是在ubuntu里面都可以看到无线网卡,但是在windows里面可以看到设备正常,但是无线网卡的灯始终不亮,


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 注意:Ubuntu8.10会损坏5100AGN的无线网卡!
帖子发表于 : 2009-01-10 20:36 

注册: 2008-11-04 20:52
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
而且在我第一次安装ubunt8.10 64位版的时候,无线网卡是找到的,灯也是亮的,而且还会下载。但是下载了一半,就说连不到网络了,这时候没注意到网卡的灯的状态,还以为升级把驱动给搞坏了,重启之后,就不行了。一直以为是驱动没装好,搞了半天,无查,所以再重新用光盘安装,但是这一次,无线网卡却不亮了。后来看到一篇文章说ubuntu8.10可能会损坏网卡。心想是不是给搞坏了。到windows里面还是一样。灯都不亮。按理说,不管驱动装没装好,灯都应该是亮的。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 注意:Ubuntu8.10会损坏5100AGN的无线网卡!
帖子发表于 : 2009-01-11 13:58 

注册: 2008-05-03 23:42
帖子: 3681
送出感谢: 4
接收感谢: 6
上下左右看看,可能不小心把无线网卡的开关碰了。键盘上可能也有软开关。有的机器无线网卡灯就是一个触摸开关,摸一下灯就灭了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 注意:Ubuntu8.10会损坏5100AGN的无线网卡!
帖子发表于 : 2009-01-11 14:27 
头像

注册: 2008-12-26 16:06
帖子: 313
送出感谢: 0 次
接收感谢: 0 次
我的是r61i,没出现这种情况.


_________________
THINKPAD R61i 7650-9SC


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 注意:Ubuntu8.10会损坏5100AGN的无线网卡!
帖子发表于 : 2009-01-11 14:45 
头像

注册: 2007-10-29 22:12
帖子: 5353
地址: 江苏南京
系统: OSX 10.9 + Ub 1304
送出感谢: 0 次
接收感谢: 5
无线网卡是可以通过软件和bios禁用的,你到bios里面再打开就是了


_________________
佛经说,人有八苦: 生、老、病、死、求不得、怨憎、爱别离、五阴盛 故我苦!
圣经说,人有七罪: 饕餮、贪婪、懒惰、淫欲、傲慢、嫉妒和暴怒  故我有罪!

我这篇帖子里面没有任何攻击我们伟大的中华人民共和国政府和任劳任怨的人民公仆(和本论坛高素质的版主)的文字和含义;

特此声明!

有些事,我们明知道是错的,也要去坚持,因为不甘心;有些人,我们明知道是爱的,也要去放弃,因为没结局;有时候,我们明知道没路了,却还在前行,因为习惯了。

欢迎来我的新浪微博@me


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 注意:Ubuntu8.10会损坏5100AGN的无线网卡!
帖子发表于 : 2009-01-11 15:08 

注册: 2008-11-04 20:52
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
犯了一个极傻的错误,X200是有无线网卡的硬开关的,不知道什么时候给关上了。晕,所以一直打不开。。。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 注意:Ubuntu8.10会损坏5100AGN的无线网卡!
帖子发表于 : 2009-01-11 16:27 

注册: 2008-11-09 14:58
帖子: 951
送出感谢: 0 次
接收感谢: 0 次
jioke 写道:
不是,问题是现在无论是在windows xp还是ubuntu里面,无线网卡的灯都不亮。

无论是在windows还是在ubuntu里面都可以看到无线网卡,但是在windows里面可以看到设备正常,但是无线网卡的灯始终不亮,


既然如此,还是驱动问题。再安装一次吧!


_________________
我是菜鸟,我怕啥!顶多重新装一次又怎么样?10几年来WINDOWS我们重新来过了多少次?
其实也就只会装装系统,其他一概不会
http://youngerlak.blog.163.com


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 注意:Ubuntu8.10会损坏5100AGN的无线网卡!
帖子发表于 : 2009-01-11 23:08 

注册: 2006-03-09 11:56
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
jioke 写道:
犯了一个极傻的错误,X200是有无线网卡的硬开关的,不知道什么时候给关上了。晕,所以一直打不开。。。

既然如此,是不是要更改一下标题了?


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 注意:Ubuntu8.10会损坏5100AGN的无线网卡!
帖子发表于 : 2009-01-12 13:15 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
mep 写道:
jioke 写道:
犯了一个极傻的错误,X200是有无线网卡的硬开关的,不知道什么时候给关上了。晕,所以一直打不开。。。

既然如此,是不是要更改一下标题了?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译