当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-02-20 17:18 

注册: 2009-02-20 16:28
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
如题,本人是电脑菜鸟,因为工作上的原因想装linux系统(装window xp和linux双系统)。用linux安装盘从光驱启动安装的时候,出现了linux的安装界面,但安装过了一会儿后,电脑老是自动重启。求高手们解答一下,是不是我的操作有问题。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-02-20 21:40 
头像

注册: 2007-07-22 12:13
帖子: 396
送出感谢: 1
接收感谢: 0 次
没提示吗?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-02-22 13:41 

注册: 2009-02-20 16:28
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
hehe,好像没有,我装的就是ubuntu-8.10,出现了安装的界面,但是在我选择好语言进行安装以后,电脑白屏一段时间后就自动重启了,哎,郁闷...


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-02-27 23:55 

注册: 2008-11-02 13:51
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我的是华硕Z99的,用WUBI安装,很正常啊


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-03-01 13:46 
头像

注册: 2008-09-18 13:11
帖子: 2340
送出感谢: 1
接收感谢: 332
用wubi或者基于文本界面的Alternate版试试


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-03-02 18:27 

注册: 2009-02-20 16:28
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
:em11 ,OK,我试一试,应该不是硬件不兼容,昨天还打电话给客服想要问问来着,结果直接不屌我。气愤中。。。。。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-03-04 0:16 

注册: 2009-03-04 0:11
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我是华硕F8VA的,装不起啊,就是白屏重启啊,8.04倒是可以装上,但是硬是上不了网,。。怎么搞都 不行,输代码,直接登都是悲剧。。。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-03-04 0:19 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
楼主的问题,不只是可以试8042LTS,U904A5A6以上版本都可以搞下。904要爽得多了! :em04

楼上的上网问题看下面的内容,可以参考下的。
书上详细的不得了。WIN能上网了,接着装Ubuntu吧。
安装过程你知道了,拔掉网线装要好,装好后再连网,网通了,什么事都好搞了。
本人是特不喜欢拨号上网的。最喜欢路由器,最方便,开机上网,不用操心,又方便又稳定。还可多机上网。要不然本本和台式机同时要上网就不好办了。
而且如果帮朋友修机器,主机搬过来,没路由器怎么测试网络。路由器才是目前解决上网问题的最佳方案!

最好的方法当然是在安装前拔掉网线,这样安装时就可以设置好网络参数了,这是一劳永逸的做法。如果不行,照下面操作。
使用路由器或在局域网中,不能上网的解决方法(leafpad可用gedit代替):
1. 删除 Network Manager(网络工具) ,你用”添加/删除”删除它,也可以用”新立得”,或是用命令来删除,反正不管你用什么方法,首先把它干掉再说。

2. 配置网络接口,这个时候就要运用命令了,关键时刻,命令值得信赖--打开终端执行下述命令:
sudo leafpad /etc/network/interfaces
#在弹出的文本中设置网卡接口,填入给eth0分配静态的IP的代码,如下面的范例:
auto eth0 #开机首先自动激活网卡。
#iface eth1 inet dhcp (如果有这一行代码,在前面加"#",把它注释掉,没有当然不用理会了。但可以留,不必删除)
iface eth0 inet static
address 222.30.45.123 #这个IP地址,根据你自己的情况填,我写的供参考,不要与网内别人的地址冲突。你是TPlink,填192.168.1.168
netmask 255.255.255.0 子网掩码,不是我写的这个,问网管要或填路由器的。你是TPlink,就是这个,不用改了。
gateway 222.30.45.1 #网关,可能不是这个,问网管要或填路由器。你是TPlink,填192.168.1.1

3. 配置 DNS(局域网上网和ADSL上网的设置有点不同)。打开终端执行下命令:
sudo leafpad /etc/resolv.conf #在弹出的文本中填入DNS名称服务器地址。
nameserver 222.30.45.1 #这里填入你所在地方的 DNS 服务器的地址,直接填你在路由器中看到的202.96.64.68。
nameserver 222.30.45.1 #这里填入你所在地方的备用 DNS 服务器的地址,直接填你在路由器中看到的211.98.4.1。
通过家里的SOHO路由器上网的话,这里可以填路由器的 IP,也可直接本地ISP名称服务器的地址,路由器中可以看到。

4. 重启。(有时你又装了NetworkManage的话,可能连接是个X,不用管它,那是个表层的东西,能上网就行)

祝你幸运!有问题再上论坛来交流吧。
其实最好的方法,就是在安装Ubuntu时拔掉网线安装,这样安装时就可以输入网络参数了,可以一劳永逸的解决问题,就不用上面这么麻烦了。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-03-06 8:30 

注册: 2009-02-20 16:28
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
谢谢大家的热心解答,恨那,没早看见,我和7楼一样啊,我最后终于采取硬盘安装的方法将Ubuntu8.04.1装上了,就是无线网络无法连接,上网查了好多,依旧痛苦中.......
想重装一遍,奈何上网上查了一下说windows下卸载linux问题比较多.....
我的好像是没有无线网卡驱动,需要自己安装,我的无线网卡是atheros AR928X。在Ubuntu8.04.1有它的驱动程序吗?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-03-07 15:31 

注册: 2009-02-11 10:10
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
哎,8.10好像是个华硕杀手,我是F8M64VA-SL,装后白屏


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-03-08 2:02 

注册: 2009-03-04 0:11
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
说 句不该说 的话啊,本以为是VISTA的原因,所以我把VISTA换成XP,结果问题多得数不清,没有一个能用的驱动。人家早就不做XP的驱动 了,一气之下我又把XP给删了,刚装了WIN 7,目前正在使用中,很不错的,不过是全英文的哈,过两天再装ubuntu吧,估计只能装8.04了,装好玩单机。。。。。。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-04-24 4:04 

注册: 2009-04-24 2:32
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
:em03


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-04-25 11:10 

注册: 2009-02-20 16:28
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
装了9.04,一点问题也没了,也支持我的无线网卡啦


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 华硕f8h81va-sl支持装linux系统吗
帖子发表于 : 2009-04-26 17:09 

注册: 2009-04-21 12:43
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的是F8H64VA-SL,刚刚装了9。04,大问题到没发现可是换到XP时听歌会跳针,估计是声卡驱动问题,不知道怎么解决,还有就是确实不太习惯。。。呵呵


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译