很郁闷的声音问题,,解决了N长时间,不知道大家遇到过没有

笔记本/超便携移动PC软硬件相关支持,包括硬件、安装和驱动等
回复
governmnet
帖子: 2
注册时间: 2009-02-22 9:59
送出感谢: 0
接收感谢: 0

很郁闷的声音问题,,解决了N长时间,不知道大家遇到过没有

#1

帖子 governmnet » 2009-02-22 10:10

我的本子是 ThinkPad R400 A17
------------------------
Codec: Conexant CX20561 (Hermosa)
Codec: Conexant ID 2c06
------------------------
这个是声卡信息。
在处理声音问题的时间里:
我重新安装过alsa
/etc/modprobe.d/alsa-base

options snd-hda-intel model=auto
options snd-hda-intel model=lenovo
options snd-hda-intel model=thinkpad

都改过
因为 ALSA-Configuration.txt 里没有找到我的声卡类型
还有多媒体设置 声音设置,都设置过,没有用 ,无效
不知道是不是内核问题,还是什么问题了
其中前段时间,不知道怎么处理的,弄出声音来了,今天又没有了
无语了 ,哎 ,,
现在只有耳机有声音,本子外方没有了
不会是硬件问题吧?
请大家帮帮我,谢谢了 :em06
头像
cnkilior
论坛版主
帖子: 4981
注册时间: 2007-08-05 17:40
送出感谢: 0
接收感谢: 5 次

Re: 很郁闷的声音问题,,解决了N长时间,不知道大家遇到过没有

#2

帖子 cnkilior » 2009-02-22 10:19

记住,从windows重启过来的一定没有声音。

一定要关闭再开启。
governmnet
帖子: 2
注册时间: 2009-02-22 9:59
送出感谢: 0
接收感谢: 0

Re: 很郁闷的声音问题,,解决了N长时间,不知道大家遇到过没有

#3

帖子 governmnet » 2009-02-22 11:07

问题我只安装了ubuntu 还没装windows 呢
government
帖子: 1
注册时间: 2009-02-23 6:49
送出感谢: 0
接收感谢: 0

Re: 很郁闷的声音问题,,解决了N长时间,不知道大家遇到过没有

#4

帖子 government » 2009-02-23 6:53

请大家帮帮我,是不是内核问题?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 很郁闷的声音问题,,解决了N长时间,不知道大家遇到过没有

#5

帖子 eexpress » 2009-02-23 8:48

硬件问题啊。去英文论坛看吧。有laptopterm的。
或自己搜索型号,说不定就是某配置改一句话。
● 鸣学
头像
foolfrog
帖子: 11
注册时间: 2009-03-02 16:16
送出感谢: 0
接收感谢: 0

Re: 很郁闷的声音问题,,解决了N长时间,不知道大家遇到过没有

#6

帖子 foolfrog » 2009-05-03 20:29

用旧版到驱动,如1.0.18
daxiaoba
帖子: 1
注册时间: 2009-05-03 21:02
送出感谢: 0
接收感谢: 0

Re: 很郁闷的声音问题,,解决了N长时间,不知道大家遇到过没有

#7

帖子 daxiaoba » 2009-06-19 17:07

请问楼主现在问题解决了吗 我也是thinkpad 也是没有声音 前一次有声音但是在关机的时候有异响 像是强制关机一样 后来我重新编译安装alsa 同你一样在ALSA-Configuration.txt里 也没找到声卡类型
ji66
帖子: 63
注册时间: 2008-07-16 8:10
送出感谢: 0
接收感谢: 0

Re: 很郁闷的声音问题,,解决了N长时间,不知道大家遇到过没有

#8

帖子 ji66 » 2009-09-22 15:52

关注 我的thinkpad R400,只有耳麦声音,外放没声音。
回复

回到 “笔记本、UMPC支持”