当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 问个ubuntu的一个奇怪的问题。
帖子发表于 : 2009-03-14 14:43 

注册: 2009-03-14 14:19
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的本本是HP520的,当时听说朋友说这个系统比较不错,就用虚拟机在XP上用了下,觉得是蛮不错的。我在虚拟机下的系统完全正常,没有什么不对的地方。

然后我看到在XP上可以装Ubuntu,我就在XP上装了Ubuntu用。用后就听到笔记本的风扇狂转(因为考虑到我本本在CPU占用率很大的时候才会出现这种情况),然后我一查CPU占用率,高达100%。然后我把应用程序全部关完,再一看,一直是徘徊在50%左右!

而我的XP开上一些常用的聊天工具,不用的时候CPU占用率也不会超过10%的,而且我在用虚拟机虚拟Ubuntu的时候,Ubuntu也正常的,CPU也不会高过20%的。我就纳闷了。。。。这咋会事儿呢。。。。。

我现在正郁闷着呢,求各位大大帮忙症断下T_T


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 问个ubuntu的一个奇怪的问题。
帖子发表于 : 2009-03-15 2:22 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
look here !


附件:
Screenshot-系统监视器.png
Screenshot-系统监视器.png [ 60.85 KiB | 被浏览 256 次 ]



_________________
谁是我?KL.Uiq8 YinMeng
页首
 用户资料  
 
3 楼 
 文章标题 : Re: 问个ubuntu的一个奇怪的问题。
帖子发表于 : 2009-03-15 2:25 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
看看是不是XORG占用CPU,是的话,清检查你的显卡驱动! :em17 :em06


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 问个ubuntu的一个奇怪的问题。
帖子发表于 : 2009-03-16 11:37 

注册: 2009-03-14 14:19
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
Gnome-system-monitor是这个进程和XORG,但是XORG也不是一直站着,时不时的会出来下下。真20%的CPU以上,这个是正常的么?
现在这次的8。10要比8。04的效果好了。不过还是有点儿这个小问题。XORG时不时的出来。
我再去找个显卡驱动看看。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 问个ubuntu的一个奇怪的问题。
帖子发表于 : 2009-03-16 12:41 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
top看就是。可能是开了那个缺省的track软件。面板上的一个橙色图标的那个,一个圈带一个箭头的。那是整盘搜索的烂软件。关闭。


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 问个ubuntu的一个奇怪的问题。
帖子发表于 : 2009-04-24 3:52 

注册: 2009-04-24 2:32
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
:em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译