当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教有朋友在威盛VIA的CPU平台上安装成功Ubuntu的经验吗
帖子发表于 : 2009-03-29 11:56 

注册: 2009-03-29 11:14
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
新入手了台威盛VIA的CPU平台的上网本,配置如下:

处理器: Mobile VIA C7-M 1.6G
处理器最高主频: 1600MHz
二级缓存: 128KB L2
主板芯片组: VIA CN896NB芯片组
内存容量: 1024MB
硬盘容量: 160GB
光驱类型: 无光驱
屏幕尺寸: 10.2英寸
显示屏类型: WSVGA
显示屏描述: 宽屏,16:10比例
显示芯片:集成,VIA S3G UniChrome pro
显存容量:64M
显卡性能:PCI-E X16接口标准,支持DirectX 9
内置摄像头:130万像素
音频系统:Realtek ALC662@VIA CX700/VX700
扬声器: 内置扬声器
通 讯 :网卡 内置10-100M网卡
无线通讯: 802.11b/g无线网卡,WIFI

在windows系统下,用wubi安装Ubuntu 8.10系统,组成双系统。但是安装好后,无法进入Ubuntu系统,系统自检到一半后花屏,接着屏幕黑屏后无法进入系统。请问有朋友成功安装的经验吗,诚意请教交流,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教有朋友在威盛VIA的CPU平台上安装成功Ubuntu的经验吗
帖子发表于 : 2009-04-03 0:09 

注册: 2009-03-31 2:14
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
你的安装镜像文件和ISO文件可能存放位置有问题,请确认有没有用root(hd0,0),另外,8。10桌面版应该是正常的,本人就是在VIA的山寨本上发的帖子。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教有朋友在威盛VIA的CPU平台上安装成功Ubuntu的经验吗
帖子发表于 : 2009-04-03 9:44 
头像

注册: 2007-07-13 9:14
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
:em06 估计比较慢的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请教有朋友在威盛VIA的CPU平台上安装成功Ubuntu的经验吗
帖子发表于 : 2009-04-07 14:57 

注册: 2009-03-29 11:14
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
chengjunzh 写道:
你的安装镜像文件和ISO文件可能存放位置有问题,请确认有没有用root(hd0,0),另外,8。10桌面版应该是正常的,本人就是在VIA的山寨本上发的帖子。


在windows系统下ubuntu 8.10的ISO文件用虚拟光驱运行,用wubi安装,没有提示有root(hd0,0)呀,程序直接生成虚拟磁盘安装完的。重新启动有ubuntu的启动菜单,进入系统导航条进行到后半段出现花屏,然后黑屏没反应了。

不知ls是怎么安装过程的,请教?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请教有朋友在威盛VIA的CPU平台上安装成功Ubuntu的经验吗
帖子发表于 : 2009-04-07 22:38 

注册: 2009-04-02 18:24
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的也是VIA显卡,一样情况。7.04,8.04,8.10,9.04都是这个情况。
我把盘插进去——>选择语言——>出现进度条——>响了Ubuntu的开机声音——>黑屏。
不过用Vmare可以。郁闷啊。我的本子是清华同方K410C,听说清华同方安linux不大行。。。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 请教有朋友在威盛VIA的CPU平台上安装成功Ubuntu的经验吗
帖子发表于 : 2009-04-08 9:16 

注册: 2009-03-29 11:14
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
可能是ubuntu对VIA显示芯片驱动不太完善吧,等高手来解决了~~


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 请教有朋友在威盛VIA的CPU平台上安装成功Ubuntu的经验吗
帖子发表于 : 2009-04-24 3:08 

注册: 2009-04-24 2:32
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
:em02 :em05


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 请教有朋友在威盛VIA的CPU平台上安装成功Ubuntu的经验吗
帖子发表于 : 2009-06-24 21:19 

注册: 2009-06-24 12:09
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的也是VIA平台上网本装ubuntu9.04也是花屏,但外接LCD可以正确显示。其他版本没有试过。。
请教高手。。。谢谢。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 请教有朋友在威盛VIA的CPU平台上安装成功Ubuntu的经验吗
帖子发表于 : 2009-06-30 1:51 

注册: 2009-06-30 1:44
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
HP2133,via c7-m 1.2G
9.04安装成功!显卡声卡识别,扬声器耳机使用良好。SD插槽没有用过,PCcard插槽也没有试过。摄像头无法启动。
个人体验:纯就速度而言,要比安装xp时开机速度要快。而同样启动firefox也是xp来的慢。但RMVB播放相当糟糕!经常出现声音视频不同步,甚至有时快进也会导致这种问题。FLV播放基本正常。另外,同样开三四个程序,的确时ubuntu来的快。但遗憾的是,电源管理还是不怎么样。xp下能保持近两小时的电池模式,ubuntu则基本上最多一个半小时。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 请教有朋友在威盛VIA的CPU平台上安装成功Ubuntu的经验吗
帖子发表于 : 2009-07-01 19:07 

注册: 2009-06-19 13:39
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
:em02 我的山寨本可以安装,就是屏幕显示有问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译