当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 28 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 安装9.04后触摸板没用了
帖子发表于 : 2009-04-29 3:05 

注册: 2008-10-31 1:08
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我的笔记本是ACER Aspire 3609,开关键是Fn+F7
在用8.10时一切正常,当安装9.04后触摸板没用了,如果是关闭状态还好,若是打开状态或使用Fn+F7打开,触摸板无效不说,键盘也跟着出乱子,要么无效要么就是某个键不断的重复。
抓狂呀


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-03 3:44 

注册: 2008-10-31 1:08
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
等候ing


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-03 19:10 
头像

注册: 2009-02-23 14:37
帖子: 278
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
据说是内核的问题


_________________
ThinkPad X220i
i7-2620M CPU
8G DDR3 1333 RAM
INTEL SSDMCEAC180E3 - openSUSE 12.3 / Windows 7 Ultimate
HGST HTS725050A7E630 - main storage
咳咳。。。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-14 16:44 

注册: 2008-11-06 13:36
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我是ACER5502的本子,同样的问题,抓狂了,ubuntu kubuntu mybuntu 。。。只要是9。04的内核就不能用 :em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-14 16:47 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
记得刚安装,是这样的。然后我生成了一个xorg.conf,里面没Synaptics Touchpad,准备加,还没加,就正常了。Fn_F9也正常


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-15 7:47 

注册: 2008-12-07 22:59
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我的一切正常,华硕的F8


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-15 9:48 

注册: 2008-11-06 13:36
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
xorg.conf 是怎么生成的?望详细赐教


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-15 9:54 

注册: 2008-11-06 13:36
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
触摸板是 Elantech 的,到做这个牌子的公司网站去找问题也没看出个所以然来,郁闷啊 :em27


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-15 10:00 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
nj_macro 写道:
xorg.conf 是怎么生成的?望详细赐教

sudo nvidia-xsettings
你看什么显卡而已。


_________________
● 鸣学


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-18 13:23 

注册: 2009-02-13 19:02
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我电脑是神舟承运f340t安装9.04后触摸板可以用,原因自己也不知道,呵呵!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-19 11:01 

注册: 2006-06-26 20:37
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
七喜s100 觸摸板也不能使用.


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-21 1:25 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
记得刚安装,是这样的。然后我生成了一个xorg.conf,里面没Synaptics Touchpad,准备加,还没加,就正常了。Fn_F9也正常


_________________更新,只能跟心!


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-21 1:25 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
引用:
1 楼 jentwest
文章标题 : Re: 安装9.04后触摸板没用了
有新帖发表于 : 2009-05-19 11:01

注册: 2006-06-26 20:37
帖子: 1
七喜s100 觸摸板也不能使用.
在鼠标里看看!


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-23 23:58 

注册: 2008-10-31 1:08
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
把内核更新为v2.6.30-rc6,触摸板好用了,看来还是内核的问题


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 安装9.04后触摸板没用了
帖子发表于 : 2009-05-25 16:09 

注册: 2008-01-16 6:58
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
我安装OPENSUSE后,不仅在OPENSUSE下触摸板无用,连我原来的XP下触摸板和键盘都不能使用。。。。这个系统太厉害了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 28 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译