当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ideaPad Y450A-TSI安装Ubuntu 9.04测试
帖子发表于 : 2009-05-27 8:53 
头像

注册: 2007-05-16 22:30
帖子: 187
送出感谢: 0 次
接收感谢: 0 次
ideaPad Y450A-TSI,昨天实在受不了,安装了Ubuntu 9.04(32位),使用ex4文件系统,基本正常,开机时间40s,有以下几个问题:
1、蓝牙指示灯不亮,我是打开蓝牙开关后安装的,好像没有发现蓝牙设备;
2、WiFi指示灯了不亮,也没有发现无线网卡;
3、一键影音、杜比、SlideBar不能用(在意料之中就不算是问题了吧,但SlideBar的呼吸灯还是在闪的);
4、读写硬盘时,硬盘指示灯是正常的,但硬盘有轻微的尖叫声,听了很不舒服;
5、读卡器正常,插入SD卡立即识别并打开了;
6、显卡的开源驱动显示正常,就是在载入桌面时屏幕会闪1-2下,亮度也能使用快捷键调节;使用受限驱动后,载入桌面后不闪了,但亮度无法调节(
使用快捷键和在控制中心中都无法调节,Nvidia的控制面板都是英文,我没有研究),所以后来还是使用了开源驱动;
7、CPU的频率可以自动调节,一般在1.2G、1.6G、2.2G之间工作;
8、声卡正常,有线网卡正常;
9、休眠正常;
测试继续中,针对上面的问题,大家有什么好的方法可以说出来研究研究。


_________________
*IdeaPad Y450A TSI/T6600/PM45/1TB/GT 130M/2G DDR3/14' LED@1366X768 (2009-05)
xubuntu/Windows 7 32bit


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ideaPad Y450A-TSI安装Ubuntu 9.04测试
帖子发表于 : 2009-05-27 10:01 

注册: 2008-11-05 16:12
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
jiachaorui 写道:
ideaPad Y450A-TSI,昨天实在受不了,安装了Ubuntu 9.04(32位),使用ex4文件系统,基本正常,开机时间40s,有以下几个问题:
1、蓝牙指示灯不亮,我是打开蓝牙开关后安装的,好像没有发现蓝牙设备;
2、WiFi指示灯了不亮,也没有发现无线网卡;
3、一键影音、杜比、SlideBar不能用(在意料之中就不算是问题了吧,但SlideBar的呼吸灯还是在闪的);
4、读写硬盘时,硬盘指示灯是正常的,但硬盘有轻微的尖叫声,听了很不舒服;
5、读卡器正常,插入SD卡立即识别并打开了;
6、显卡的开源驱动显示正常,就是在载入桌面时屏幕会闪1-2下,亮度也能使用快捷键调节;使用受限驱动后,载入桌面后不闪了,但亮度无法调节(
使用快捷键和在控制中心中都无法调节,Nvidia的控制面板都是英文,我没有研究),所以后来还是使用了开源驱动;
7、CPU的频率可以自动调节,一般在1.2G、1.6G、2.2G之间工作;
8、声卡正常,有线网卡正常;
9、休眠正常;
测试继续中,针对上面的问题,大家有什么好的方法可以说出来研究研究。


1、蓝牙指示灯会亮的,右上角有蓝牙图标,蓝牙功能也正常,可以传输数据,我用我的NOKIA5700试过的;
2、WiFi指示灯也会亮,无线网卡功能正常,使用过CHINANET无线宽带和TP-LINK无线路由器;
3、SlideBar的呼吸灯不会闪(这个不同);
4、硬盘响声跟WINDOWS下差不多;
5、6、7、8、9没什么可说的,一样;


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ideaPad Y450A-TSI安装Ubuntu 9.04测试
帖子发表于 : 2009-05-27 12:31 
头像

注册: 2007-05-16 22:30
帖子: 187
送出感谢: 0 次
接收感谢: 0 次
为什么同一款机器,会有这么多不同呢?楼上也是TSI版吗?


_________________
*IdeaPad Y450A TSI/T6600/PM45/1TB/GT 130M/2G DDR3/14' LED@1366X768 (2009-05)
xubuntu/Windows 7 32bit


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ideaPad Y450A-TSI安装Ubuntu 9.04测试
帖子发表于 : 2009-05-27 14:08 

注册: 2008-11-05 16:12
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
jiachaorui 写道:
为什么同一款机器,会有这么多不同呢?楼上也是TSI版吗?


我的机子是Y450A-TSI,T6600那款。没有进行特别的配置,我也不知道是怎么回事。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ideaPad Y450A-TSI安装Ubuntu 9.04测试
帖子发表于 : 2009-05-28 16:42 
头像

注册: 2008-08-31 19:26
帖子: 276
送出感谢: 0 次
接收感谢: 0 次
楼主用的DVD安装光盘吗?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ideaPad Y450A-TSI安装Ubuntu 9.04测试
帖子发表于 : 2009-05-30 14:33 
头像

注册: 2007-05-16 22:30
帖子: 187
送出感谢: 0 次
接收感谢: 0 次
我用的就是网上下载的Ubuntu 9.04 LiveCD i386自己刻的CD盘。

后来我到Vista下用Fn+F5打开蓝牙、无线,再重启进入Ubuntu,蓝牙已经找到了,无线也没有什么问题,但SlideBar的灯不闪了。

硬盘还有的轻微的尖叫声,我的是希捷的硬盘。


_________________
*IdeaPad Y450A TSI/T6600/PM45/1TB/GT 130M/2G DDR3/14' LED@1366X768 (2009-05)
xubuntu/Windows 7 32bit


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ideaPad Y450A-TSI安装Ubuntu 9.04测试
帖子发表于 : 2009-07-28 22:42 

注册: 2008-02-26 17:58
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我是tfo版的,蓝牙默认能连接我的手机了,我的手机是:5320xm


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译