当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-06-02 7:48 

注册: 2008-06-15 13:07
帖子: 276
系统: Mint Maya
送出感谢: 2
接收感谢: 1
我的本是Thinkpad T400 Rh6  显卡是ATI 3470 在硬件驱动里 更新的话 重启之后 进去图形界面前 花屏死机  请问怎么解决 哪个版本的驱动好一点 谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-06-02 10:16 
头像

注册: 2007-05-25 16:47
帖子: 881
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
我也是T400,HD3470的显卡,刚刚从9.4升级到9.5,感觉还算满意的 :em05


页首
 用户资料  
 
3 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-06-02 11:51 

注册: 2008-06-15 13:07
帖子: 276
系统: Mint Maya
送出感谢: 2
接收感谢: 1
忘了说了 我的是ubuntu 9.04


页首
 用户资料  
 
4 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-06-02 12:07 
头像

注册: 2007-05-25 16:47
帖子: 881
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
Banio 写道:
忘了说了 我的是ubuntu 9.04

我的也是


页首
 用户资料  
 
5 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-06-02 13:05 

注册: 2008-06-15 13:07
帖子: 276
系统: Mint Maya
送出感谢: 2
接收感谢: 1
请问一下蓝牙怎么能自由开关呢?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-06-02 13:11 

注册: 2008-06-15 13:07
帖子: 276
系统: Mint Maya
送出感谢: 2
接收感谢: 1
蓝牙搞定了~请问一下无线那个灯怎么能亮


页首
 用户资料  
 
7 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-06-02 14:04 

注册: 2008-06-15 13:07
帖子: 276
系统: Mint Maya
送出感谢: 2
接收感谢: 1
不行 我装完9.5以后依然是花屏死机····郁闷了


页首
 用户资料  
 
8 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-06-02 15:10 
头像

注册: 2007-05-25 16:47
帖子: 881
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
Banio 写道:
蓝牙搞定了~请问一下无线那个灯怎么能亮

我没有管它,反正无线能用就行了,网上应该有解决办法的,搜一下吧


页首
 用户资料  
 
9 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-06-02 15:16 

注册: 2008-06-15 13:07
帖子: 276
系统: Mint Maya
送出感谢: 2
接收感谢: 1
是不是我用WUBI的病 搞笑了 无线网卡和ATI显卡都显示闭源的 无线是什么madwifi? 本来系统装好就可以上网 装完驱动网上不了了 本来不装驱动 特效就能开 我也没试过 驱动加好了有多快 加9.5驱动了 进去就是花屏死机····


页首
 用户资料  
 
10 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-06-30 11:33 

注册: 2009-03-06 1:40
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
搂主试试在bios中关闭集成显卡看看,我的t400也遇到过这种问题,在关闭集成显卡后就ok了~~


页首
 用户资料  
 
11 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-07-01 14:15 

注册: 2008-11-24 10:38
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
还是老笔记本 问题少阿 我的还是gma950显卡 一点问题没有 linux对硬件要求比win小很多 运行很快 办公娱乐基本功能都全了 比较满意


页首
 用户资料  
 
12 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-09-05 18:59 

注册: 2009-09-05 15:31
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我的T400也是这种情况啊~~~装完后一切正常 就是跟新了显卡驱动 重启后出现花屏死机 切换了显卡还是没用啊


页首
 用户资料  
 
13 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-09-06 12:55 
头像

注册: 2007-04-29 3:00
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
手动安装最新的9.8驱动就很完美了,官方的安装指导很好用的。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-09-09 9:15 

注册: 2009-09-04 19:19
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
高龄新手借地问个问题:

T400,win7系统下 wubi安装ubuntu 9.04后,在ubuntu系统下有如下问题:

机器明显变热,尤其是右侧掌托下(硬盘处);电池续航缩短。

朋友们帮忙看看。

谢谢!


页首
 用户资料  
 
15 楼 
 文章标题 : Re: AMD HD3470 装完驱动画屏死机
帖子发表于 : 2009-09-09 13:29 

注册: 2008-10-28 11:30
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
没装过啊~~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译