当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ideaPad Y450 TSI使用Ubuntu 9.04一周总结
帖子发表于 : 2009-06-02 13:08 
头像

注册: 2007-05-16 22:30
帖子: 187
送出感谢: 0 次
接收感谢: 0 次
deaPad Y450A-TSI安装了Ubuntu 9.04(32位),使用ex4文件系统,经过了几天的试用,总结如下:
1、大家最关心的是显卡驱动,上次没有注意看,如果使用开源驱动,分辩率为1280X720,字体很虚,所以只好使用受限驱动(180版,直接启动受限驱动),分辩率正常,1366X768,但无法调节亮度,屏幕显示为最亮,用FN+上下箭头调节时,亮度提示条在变化,但屏幕亮度没有变化,还是最亮。在面板上添加屏幕亮度调节小工具调节也不行,且小工具和快捷键上的亮度进度条不同步。
2、蓝牙和无线需要到Vista下用FN+F5全部打开(注意硬开关也不能关),然后再到Ubuntu下就能识别了,使用上挺简单,但不能像Vista下那样单独打开蓝牙或无线,而且如果是关了无线硬开关启动Ubuntu,到ubuntu下再打开硬开关,基本上都是无法使用蓝牙和无线的。
3、声卡能发声,但麦克风一直搞不定,Skype中一直无法使用语音。
4、摄像头在Skype中能使用,其它地方我没有试过。
5、一键影音和杜比还是一如既往的不能使用。

在论坛中看到有ThinkPad SL 400可能高定亮度调节,还有SONY也有可以搞定的,不知道对Y450有没有用,请各位大侠指教。


_________________
*IdeaPad Y450A TSI/T6600/PM45/1TB/GT 130M/2G DDR3/14' LED@1366X768 (2009-05)
xubuntu/Windows 7 32bit


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ideaPad Y450 TSI使用Ubuntu 9.04一周总结
帖子发表于 : 2009-06-14 11:30 

注册: 2008-10-08 9:23
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
高度无法的问题可以使用显卡自带那个设置程序就可以解决。


_________________
改变习惯,从linux开始!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ideaPad Y450 TSI使用Ubuntu 9.04一周总结
帖子发表于 : 2009-06-14 13:11 

注册: 2008-04-20 13:39
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我的 Y450A 系列在 ubuntu 下是可调亮度的。奇怪


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ideaPad Y450 TSI使用Ubuntu 9.04一周总结
帖子发表于 : 2009-06-16 13:40 

注册: 2009-06-13 5:35
帖子: 127
送出感谢: 0 次
接收感谢: 0 次
我的是Ideapad Y430系列的,一键静音可用,蓝牙也可用。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ideaPad Y450 TSI使用Ubuntu 9.04一周总结
帖子发表于 : 2009-06-20 17:06 

注册: 2009-06-19 17:22
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
希望楼主继续发一些评测的文章,我想购置一台 联想 ideapad y450a tfo 白的,不知道支持怎么样


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ideaPad Y450 TSI使用Ubuntu 9.04一周总结
帖子发表于 : 2009-06-23 17:05 
头像

注册: 2009-06-23 12:40
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我的显卡驱动似乎还没装好,郁闷


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ideaPad Y450 TSI使用Ubuntu 9.04一周总结
帖子发表于 : 2009-10-25 20:08 

注册: 2009-06-13 5:35
帖子: 127
送出感谢: 0 次
接收感谢: 0 次
我的Y430也有用,但怎么进行无线拨号上网呀?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ideaPad Y450 TSI使用Ubuntu 9.04一周总结
帖子发表于 : 2011-11-25 13:54 
头像

注册: 2010-05-14 19:36
帖子: 76
送出感谢: 5
接收感谢: 0 次
官方的好像只能下载最新的 。是260版本吧。我一装不黑屏,进不了X,用受限的,用不了投影,用受限的和哥们的一样,高度调不了,这也就算了,我时常要用投影的,但受限驱动只能发现一个显示器,所以怎么折腾都不会成功,所以想换一个官方的驱动解决,我还在找。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译