当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有没有遇到这种电池问题的
帖子发表于 : 2009-07-04 20:05 
头像

注册: 2005-10-14 16:55
帖子: 1637
地址: 江苏
系统: OS X
送出感谢: 0 次
接收感谢: 0 次
大概也许应该是在6.06的时候吧~那时候折腾laptop-mode,然后在WinXP下电池就很离谱的挂掉了,正常俩小时的电池10分钟就完蛋了,但是在lin下跑的很欢,到现在还是能撑2小时多的,当时也没在意,以为是插屁的问题,今天实在扛不住,重装了插屁,结果更离谱,只能用5分钟了,但是转到lin下杠杠的2小时续航。。。。这个还有救没?!


_________________
Hardy Heron + Mac OS X

在某些人眼里(炫耀+摆阔+不懂音乐+在乎外表-内涵-鉴赏能力-文化)*跟风=买iPod


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 有没有遇到这种电池问题的
帖子发表于 : 2009-07-04 20:24 
头像

注册: 2009-03-10 13:04
帖子: 7803
送出感谢: 1
接收感谢: 0 次
奇怪我的情况相反
win100min
ub60min+-


_________________
广告位招租


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 有没有遇到这种电池问题的
帖子发表于 : 2009-07-04 20:28 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
太夸张,阈值差这么大

感觉楼主想表达:插屁没救


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 有没有遇到这种电池问题的
帖子发表于 : 2009-07-04 22:00 
头像

注册: 2005-10-14 16:55
帖子: 1637
地址: 江苏
系统: OS X
送出感谢: 0 次
接收感谢: 0 次
真的~~绝不是吹牛。gnome下显示电池电量只能用30分钟,杠杠的撑2小时,基本在2小时15分钟后随着硬盘一声脆响,熄火了。。。没有任何提示与征兆。win下是开机,加载一堆东西,然后就会提示“电池电量低”,然后就休眠了,整个过程历时5分钟多一点点。

如果说是本子的电池挂了,那怎么解释lin下能扛2小时,如果没挂,只是电源管理废了,那也说不通。

PS:每次进lin都能看见gnome提示,大概意思是电池不行了,只能使用39%(这个数值每次都不一样)可用。。。


_________________
Hardy Heron + Mac OS X

在某些人眼里(炫耀+摆阔+不懂音乐+在乎外表-内涵-鉴赏能力-文化)*跟风=买iPod


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 有没有遇到这种电池问题的
帖子发表于 : 2009-08-19 0:06 
头像

注册: 2008-11-08 9:28
帖子: 404
送出感谢: 2
接收感谢: 0 次
与LZ相同..

XP下电池死活撑不过40min

ubuntu下就可以过一个小时 而且是在6%的位置撑了半个多小时

一个小时后还是6% 后来怕电池过度放电锁死 就没测下去了..


_________________
凸-_-


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译