当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-07-17 1:03 

注册: 2008-06-14 19:08
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
昨天给EeePC 1000HE上了Ubuntu 9.0.4,驱动完美,只差一个摄像头,但是“硬件驱动”里面说没有任何问题,打开Camorama之后提示如图片里面的的内容"Could not connect to video device (/dev/video0). Please check connection. 我BIOS里面所有的硬件可都是开着的啊,可是Ubuntu就是识别不出来,请问各位高人有办法解决么?我是一个Ubuntu新手。谢谢!


附件:
文件注释: 图为Camorama对此错误的描述。(使用Mac下的屏幕共享软件远程抓图)
Picture 1.jpg
Picture 1.jpg [ 205.63 KiB | 被浏览 2685 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-07-17 3:18 
头像

注册: 2009-03-03 4:40
帖子: 158
送出感谢: 2
接收感谢: 0 次
我是ACER 4730Z 也是这个问题。报:(/dev/video0) 打开错误。。。。不知道是驱动问题还是程序问题。。。 :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-07-17 10:40 

注册: 2008-06-14 19:08
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
xbox1 写道:
我是ACER 4730Z 也是这个问题。报:(/dev/video0) 打开错误。。。。不知道是驱动问题还是程序问题。。。 :em06

恩,我还以为就我这个有问题,原来如此。还是等待官方更新好了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-07-18 1:26 
头像

注册: 2009-03-03 4:40
帖子: 158
送出感谢: 2
接收感谢: 0 次
:em03 :em03 :em03

其实应该还是驱动问题。。。不知道那里找。。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-07-18 10:17 

注册: 2008-06-14 19:08
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
xbox1 写道:
:em03 :em03 :em03

其实应该还是驱动问题。。。不知道那里找。。。

还是等等吧,开发是需要时间的。 :em01


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-07-18 10:39 
头像

注册: 2008-12-20 15:43
帖子: 9341
地址: 心靈深處
系统: 家14.04,公司14.04
送出感谢: 13
接收感谢: 37
這個應該屬於驅動問題
跟我的雜牌攝像頭一樣
lsusb看得到
卻無法作用.............. :em20


_________________
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-07-19 21:39 
头像

注册: 2009-03-03 4:40
帖子: 158
送出感谢: 2
接收感谢: 0 次
lsusb
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 002: ID 04fc:05da Sunplus Technology Co., Ltd
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 064e:a103 Suyin Corp.


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-07-30 16:41 

注册: 2008-04-11 11:17
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的HP CQ35-107 也是同样的问题,在Vista系统下网卡好用,也是默认开着的,但是到了ubuntu9.04就不能用了,无线网卡的等也不亮,就是不能无线上网!

求解决方法!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-07-30 20:54 

注册: 2006-08-28 11:47
帖子: 31
地址: http://www.chxww.cn/bbs
送出感谢: 0 次
接收感谢: 0 次
我的老本华硕A3G的摄像头也用不了,没驱动。型号是ali 5603


_________________
每天泡泡破坛子http://www.chxww.cn/bbs,写写破代码,听听破歌,看点破电影,眼睛一闭一睁,一天就过去了,哈


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-07-31 11:24 
头像

注册: 2005-07-10 11:50
帖子: 191
送出感谢: 0 次
接收感谢: 0 次
epc 900装remix,摄像头直接可用


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-07-31 11:29 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
只是选择v4l和v4l2的差别吧。
都找找,哪里有选择这个的。
通常可以这样试试
代码:
☎ mplayer tv:// -tv driver=v4l
☎ mplayer tv:// -tv driver=v4l:width=320:height=240 -vo png -fps 1 -frames 5
☎ mencoder tv:// -tv driver=v4l -oac mp3lame -ovc lavc -o tt.mpeg


_________________
● 鸣学


页首
 用户资料  
 
12 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-08-07 12:34 

注册: 2005-06-03 10:26
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
安装 cheese


页首
 用户资料  
 
13 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-08-08 10:56 

注册: 2009-08-08 9:59
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
如果是用双系统,必须在另一系统下把摄像头打开才可以 ,我用XP双系统,必须在XP下把摄像头打开后才可在ubuntu下使用,我用的是EPC1000H,不过在ubuntu下摄像头反应很慢,我用的是9。04netbook版


页首
 用户资料  
 
14 楼 
 文章标题 : Re: Ubuntu 9.0.4在ASUS EeePC 1000HE上面无法启用摄像头,有解决办法么?
帖子发表于 : 2009-08-08 13:22 
头像

注册: 2006-12-22 21:05
帖子: 673
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
建议用上网本的兄弟试试Moblin, 我之前也是Remix,但用起来不是很爽,后来转到moblin,整个系统的流畅度都比Remix高,其中,Remix9.10又比Remix9.04的要好一些。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译