当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有关GMA500显卡(SONY 酷袋,DELL MINI10)在ubuntu下显示问题解决方案
帖子发表于 : 2009-08-13 12:36 

注册: 2009-07-30 0:13
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
DELL MINI10 的显卡是 GMA 500,安装ubuntu以后显示在800x576上,非常不好看,经过多次试验,终于让mini10 完美显示了1024x576.本人尝试的很辛苦,所以,转贴请带作者名(一口咬定)

1、打开 软件源

第三方软件,添加,输入

deb http://ppa.launchpad.net/ubuntu-mobile/ppa/ubuntu jaunty main

2、 sudo apt-get install xpsb-glx

sudo apt-get install psb-firmware
sudo apt-get install psb-kernel-source
sudo apt-get install psb-modules


sudo apt-get install poulsbo-driver-2d
sudo apt-get install poulsbo-driver-3d

如果有提问,一路选择Y即可(转贴请带作者 一口咬定)

3、 重启,高兴的发现自己的屏幕变成了1024x576了,完美!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 有关GMA500显卡(SONY 酷袋,DELL MINI10)在ubuntu下显示问题解决方案
帖子发表于 : 2009-08-15 1:37 

注册: 2009-07-30 0:13
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys C6598A30
sudo apt-get install xserver-xorg-video-psb


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 有关GMA500显卡(SONY 酷袋,DELL MINI10)在ubuntu下显示问题解决方案
帖子发表于 : 2009-09-15 20:09 

注册: 2007-10-15 16:36
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
谢谢楼主,我的mini10终于可以解决显示问题了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 有关GMA500显卡(SONY 酷袋,DELL MINI10)在ubuntu下显示问题解决方案
帖子发表于 : 2009-10-30 21:49 

注册: 2008-10-31 20:02
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
不错的帖子,药到病除


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 有关GMA500显卡(SONY 酷袋,DELL MINI10)在ubuntu下显示问题解决方案
帖子发表于 : 2009-11-13 6:35 

注册: 2007-12-29 6:10
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
谢谢了!
设置完,重启后,发现分辨率变成了 1366*768, 和windowsXP下的最大分辨率查不多了 :D


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 有关GMA500显卡(SONY 酷袋,DELL MINI10)在ubuntu下显示问题解决方案
帖子发表于 : 2009-12-10 9:04 

注册: 2009-06-10 7:32
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
楼主的办法我在9.1.0上不能成功。貌似在9.1.0版本上,libdrm-poulsbol不允许安装了,因此导致xserver-xorg-video-psb也无法安装。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 有关GMA500显卡(SONY 酷袋,DELL MINI10)在ubuntu下显示问题解决方案
帖子发表于 : 2010-06-04 1:21 

注册: 2010-06-04 1:16
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
libdrm-poulsbo1: 冲突 libdrm2 但是 2.4.18-1ubuntu3 正要被安装


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 有关GMA500显卡(SONY 酷袋,DELL MINI10)在ubuntu下显示问题解决方案
帖子发表于 : 2010-06-04 1:24 

注册: 2010-06-04 1:16
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
libdrm-poulsbo1: 冲突 libdrm2 但是 2.4.18-1ubuntu3 正要被安装
ubuntu 10.04


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译