当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么我的本装了9.04以后就不能全屏了阿
帖子发表于 : 2009-09-04 1:05 
头像

注册: 2009-09-03 9:10
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我的R100 通过网络安装 进如桌面以后只能是800 600的分辨率 而且画面只占整个屏幕的中间部分 周围都是黑边!!这是怎么回事阿??
有没有高手能指点一下阿


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为什么我的本装了9.04以后就不能全屏了阿
帖子发表于 : 2009-09-04 18:52 
头像

注册: 2009-09-03 9:10
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
今天重新装了 6.06版的 可以使用1024×768的分辨率 而且是全屏使用啊。。真是奇怪了~
但是6.06已经不能正常升级到最新版本了
真是悲哀


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为什么我的本装了9.04以后就不能全屏了阿
帖子发表于 : 2009-09-04 19:58 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
toshiba R100?
显卡驱动挂了么?


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为什么我的本装了9.04以后就不能全屏了阿
帖子发表于 : 2009-09-05 11:25 
头像

注册: 2009-09-03 9:10
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
看样子 不是显卡 驱动的问题 明显是 系统没有正确识别出显示器的最大分辨率
有什么办法可以 正确 识别 显示器阿

还有一个问题 就是系统启动一会 就会变的非常慢 根本不能正常使用 我打这个几个字 就用了 很长时间


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 为什么我的本装了9.04以后就不能全屏了阿
帖子发表于 : 2009-09-05 11:35 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
这个配置慢是正常的,可以考虑用arch可能好一点


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 为什么我的本装了9.04以后就不能全屏了阿
帖子发表于 : 2009-09-05 12:09 
头像

注册: 2009-09-03 9:10
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
和配置没什么关系吧
开始的时候完全没问题~
就是运行一会 好像是只要用Firefox 开几个网页后 整个系统就变慢了!关闭Firefox以后也不会变快 这时候鼠标在移动的时候有些嘘和闪烁,看起来特别不爽。 感觉就好象Firefox一直在占用系统资源 使用后不释放一样


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 为什么我的本装了9.04以后就不能全屏了阿
帖子发表于 : 2009-09-05 12:11 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
top看看那个进程占用资源了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 为什么我的本装了9.04以后就不能全屏了阿
帖子发表于 : 2009-09-05 12:17 
头像

注册: 2009-09-03 9:10
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
TOP过了
起初FIREFOX 占用的资源不多 在开过几个网页以后 CPU和内存占用的就非常高了 在关闭以后 CPU占用可以降下来 但是内存 不释放 我的内存确实也小了点256+512 但是普通应用还是能应付的吧


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 为什么我的本装了9.04以后就不能全屏了阿
帖子发表于 : 2009-09-05 12:30 
头像

注册: 2009-09-03 9:10
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
补充一下~ 我发贴的主要问题 其实是想知道为什么系统不能正确识别我笔记本的显示器~~ 呵呵
我在安装6.06的时候是可以正确识别显示器的最大分辨率的 1024*768 但是到了9.04就不成了...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译