当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : T400上一个奇怪的输入现象
帖子发表于 : 2009-09-17 22:56 

注册: 2009-08-15 0:34
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
比如我输入: ubuntu
很多时候,我输入到最后一个u的时候后面出了一堆其他东西 比如:
hhttp://www.baidu.com/s?bs=ubuntu+%CA%F ... B%CE%B6%AF


页首
 用户资料  
 
2 楼 
 文章标题 : Re: T400上一个奇怪的输入现象
帖子发表于 : 2009-09-17 23:01 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
直接贴上来,谁知道hhttp是个啥玩意。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: T400上一个奇怪的输入现象
帖子发表于 : 2009-09-17 23:03 

注册: 2009-08-15 0:34
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
后面的内容是随即的,可能是你以前输入过的内容,也可能是页面上的某个内容,而且在你输入速度快的时候出现概率较高


页首
 用户资料  
 
4 楼 
 文章标题 : Re: T400上一个奇怪的输入现象
帖子发表于 : 2009-09-17 23:07 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
没碰到过这种情况,也许你的键盘有问题。你可以载图上传。键盘上有PrtSc-SysRq之样标示打印键可以直接整屏打印的。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: T400上一个奇怪的输入现象
帖子发表于 : 2009-09-17 23:11 

注册: 2009-08-15 0:34
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
下面是我敲的一段文本,输入的全是字母,出来的是
zhezongqingkuanhaizhneshiyou新文件dianqiguaizhene,zenmhui新文件chuxianzhezhongqiangkuangne,woy新文件oudianjuedebukesiyi新文件


页首
 用户资料  
 
6 楼 
 文章标题 : Re: T400上一个奇怪的输入现象
帖子发表于 : 2009-09-17 23:16 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
在哪个软件里面的输入?先在终端里locale一下,把输出贴出来。如我的:
wangdu904@wdnb01ub:~$ locale
LANG=zh_CN.UTF-8
LC_CTYPE="zh_CN.UTF-8"
LC_NUMERIC="zh_CN.UTF-8"
LC_TIME="zh_CN.UTF-8"
LC_COLLATE="zh_CN.UTF-8"
LC_MONETARY="zh_CN.UTF-8"
LC_MESSAGES="zh_CN.UTF-8"
LC_PAPER="zh_CN.UTF-8"
LC_NAME="zh_CN.UTF-8"
LC_ADDRESS="zh_CN.UTF-8"
LC_TELEPHONE="zh_CN.UTF-8"
LC_MEASUREMENT="zh_CN.UTF-8"
LC_IDENTIFICATION="zh_CN.UTF-8"
LC_ALL=


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: T400上一个奇怪的输入现象
帖子发表于 : 2009-09-17 23:18 

注册: 2009-08-15 0:34
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
LANG=zh_CN.UTF-8
LC_CTYPE="zh_CN.UTF-8"
LC_NUMERIC="zh_CN.UTF-8"
LC_TIME="zh_CN.UTF-8"
LC_COLLATE="zh_CN.UTF-8"
LC_MONETARY="zh_CN.UTF-8"
LC_MESSAGES="zh_CN.UTF-8"
LC_PAPER="zh_CN.UTF-8"
LC_NAME="zh_CN.UTF-8"
LC_ADDRESS="zh_CN.UTF-8"
LC_TELEPHONE="zh_CN.UTF-8"
LC_MEASUREMENT="zh_CN.UTF-8"
LC_IDENTIFICATION="zh_CN.UTF-8"
LC_ALL=


页首
 用户资料  
 
8 楼 
 文章标题 : Re: T400上一个奇怪的输入现象
帖子发表于 : 2009-09-18 23:59 
头像

注册: 2007-09-15 10:39
帖子: 1199
送出感谢: 0 次
接收感谢: 0 次
和T400本身没关系


页首
 用户资料  
 
9 楼 
 文章标题 : Re: T400上一个奇怪的输入现象
帖子发表于 : 2009-09-19 0:02 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
用的是什么输入法,老是出现“新文件”这三个字,也许与软件法软件有关。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译