当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 重新安装ubuntu Intel集成显卡驱动,系统依然很慢
帖子发表于 : 2009-10-11 17:31 

注册: 2009-06-10 9:51
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
我的显卡是Intel GMA X3100,前日安装了Intel xf86-video-intel-2.7.0,系统特效明显慢了,今天我又安装了比较老一点的驱动Intel xf86-video-intel-2.7.0,感觉稍好,但是那个还是慢,而且打开浏览器会出现花屏现象,这该如何解决,真是有点后悔当时胡搞,造成今日之局面,请问诸位兄弟
该如何弄呢?不需要重装系统吧?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 重新安装ubuntu Intel集成显卡驱动,系统依然很慢
帖子发表于 : 2009-10-11 18:01 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
从新立得里查到想要的驱动包名,卸载自个装的驱动,然后再用apt装新驱动就行了。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 重新安装ubuntu Intel集成显卡驱动,系统依然很慢
帖子发表于 : 2009-10-11 21:21 

注册: 2009-06-10 9:51
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
从新立得里查到想要的驱动包名,卸载自个装的驱动,然后再用apt装新驱动就行了。

我用新立得查了一下发现已经安装了一个xserver-xorg-video-intel,见下图:


附件:
screenshot_031.png
screenshot_031.png [ 13.99 KiB | 被浏览 1792 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 : Re: 重新安装ubuntu Intel集成显卡驱动,系统依然很慢
帖子发表于 : 2009-10-11 21:23 

注册: 2009-06-10 9:51
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
从新立得里查到想要的驱动包名,卸载自个装的驱动,然后再用apt装新驱动就行了。

是不是要删掉我自己安的,和新立得里安的,再重新安装新立得的里的?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译