当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu装上了可惜不能上网,而xp下是正常的
帖子发表于 : 2009-10-17 11:25 

注册: 2008-12-23 16:30
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
怎么设置无线上网,我在xp下和几台机器用无线路由器共享上网,但是不知道怎么设置,我用的的是cq515笔记本


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu装上了可惜不能上网,而xp下是正常的
帖子发表于 : 2009-10-17 13:05 

注册: 2008-12-23 16:30
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
机器通过路由共享,我们用的是无线网卡救命


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu装上了可惜不能上网,而xp下是正常的
帖子发表于 : 2009-10-17 15:41 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
右上角NM搞搞看。。。搞不定,换wicd试试,还搞不定,自个写配置文件。。。搜索论坛吧。。。某只会直接插上网线就上网。 :em04


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu装上了可惜不能上网,而xp下是正常的
帖子发表于 : 2009-10-17 21:08 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
右击网络图标,进入编辑模式,新建一个无线连接
附件:
Screenshot-网络连接.png
Screenshot-网络连接.png [ 23.23 KiB | 被浏览 232 次 ]

输入无线的SSID
附件:
Screenshot-正在编辑 Home-1.png
Screenshot-正在编辑 Home-1.png [ 41.58 KiB | 被浏览 232 次 ]


在无线安全性里选择路由器的加密方式,然后输入秘钥就可以了。
附件:
Screenshot-正在编辑 Home.png
Screenshot-正在编辑 Home.png [ 39.29 KiB | 被浏览 232 次 ]



_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译