当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : T43p在Ubuntu中无法开启3D特效么?
帖子发表于 : 2009-10-18 19:17 

注册: 2009-10-18 19:04
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
如题,最近装上Ubuntu9.04后开始无任何问题,后来试着开启3D特效,在新立得软件管理包中安装检测到的ATI显卡驱动,结果花屏,不能进入X桌面,然后又卸载,重新进入,结果屏慕分辨率变为800*600,再到ATI主站下了个版本为8.583的显卡驱动,就是装不上,晕死!
我的显卡型号是ATI Mobility Fire GL V3200,不知哪位大虾有这个型号的显卡驱动么?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: T43p在Ubuntu中无法开启3D特效么?
帖子发表于 : 2009-10-18 19:51 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
ATI的显卡,驱动的确麻烦
9.10听说会支持的好些
正式版还有10天出来,LZ稍安毋躁


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: T43p在Ubuntu中无法开启3D特效么?
帖子发表于 : 2009-10-18 20:33 

注册: 2009-10-18 19:04
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我前几天装了Redhat 9.0,一开机,USB鼠标不能动,声卡网卡认不出来,显卡也不认识,屏慕分辨率很低,不能忍受了,所以与时俱进装了ubuntu。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: T43p在Ubuntu中无法开启3D特效么?
帖子发表于 : 2009-10-18 21:00 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
9.10现在还是beta版,您别着急


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
5 楼 
 文章标题 : Re: T43p在Ubuntu中无法开启3D特效么?
帖子发表于 : 2009-10-18 23:09 

注册: 2008-09-19 2:19
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
9.04对本本的无线网络支持不太好,我这里只能用无线上网,上次装了9.04之后上网老是有问题,没办法只好格掉等9.10,希望能有所改进


页首
 用户资料  
 
6 楼 
 文章标题 : Re: T43p在Ubuntu中无法开启3D特效么?
帖子发表于 : 2009-10-26 23:37 

注册: 2009-10-18 19:04
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
问题解决,用系统自已安装的显卡驱动就可以起动3D,不用另外安装驱动,呵呵。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译