当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu能上网,不能升级软件???
帖子发表于 : 2009-10-19 15:05 

注册: 2009-10-16 23:30
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我ubuntu是9。04桌面版的,安装后直接连路由器就可以上网,路由宽带已打开过了。可自从我使用无线上网一次过后,就不能使用有线上网了。我在网上搜索一些解决办法后,能打开网页了,可是别的问题出来了,用终端下软件,就卡在路由器上了,以前没此情况,还有sopcast-player也不能用了,缓存了100%,也不能播放。我感觉我的网络配置和安装时不一样,请大虾帮忙!!!
cyd@ubuntu:~$ sudo apt-get update
sudo: unable to resolve host ubuntu
[sudo] password for cyd:
错误 http://tw.archive.ubuntu.com jaunty Release.gpg
无法连接上 192.168.1.1:8080 (192.168.1.1),连接超时
错误 http://tw.archive.ubuntu.com jaunty/main Translation-zh_CN
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty/restricted Translation-zh_CN
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty/universe Translation-zh_CN
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty/multiverse Translation-zh_CN
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty-updates Release.gpg
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty-updates/main Translation-zh_CN
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty-updates/restricted Translation-zh_CN
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty-updates/universe Translation-zh_CN
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty-updates/multiverse Translation-zh_CN
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty-security Release.gpg
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty-security/main Translation-zh_CN
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty-security/restricted Translation-zh_CN
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty-security/universe Translation-zh_CN
不能连接上 192.168.1.1 8080:
错误 http://tw.archive.ubuntu.com jaunty-security/multiverse Translation-zh_CN
不能连接上 192.168.1.1 8080:
正在读取软件包列表... 完成
W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... elease.gpg 无法连接上 192.168.1.1:8080 (192.168.1.1),连接超时

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... -zh_CN.bz2 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... -zh_CN.bz2 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... -zh_CN.bz2 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... -zh_CN.bz2 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... elease.gpg 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... -zh_CN.bz2 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... -zh_CN.bz2 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... -zh_CN.bz2 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... -zh_CN.bz2 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... elease.gpg 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... -zh_CN.bz2 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... -zh_CN.bz2 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... -zh_CN.bz2 不能连接上 192.168.1.1 8080:

W: 无法下载 http://tw.archive.ubuntu.com/ubuntu/dis ... -zh_CN.bz2 不能连接上 192.168.1.1 8080:

W: 有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。
W: 您可能需要运行 apt-get update 来解决这些问题
cyd@ubuntu:~$ sopcast-player
Instanciating mediacontrol
[00000001] main libvlc debug: VLC media player - version 0.9.9a Grishenko - (c) 1996-2009 the VideoLAN team
[00000001] main libvlc debug: libvlc was configured with ./configure '--build=i486-linux-gnu' '--enable-maintainer-mode' '--enable-release' '--prefix=/usr' '--enable-libtool' '--enable-fast-install' '--with-binary-version=2ubuntu1' '--disable-update-check' '--disable-gnome' '--disable-gtk' '--disable-familiar' '--disable-fb' '--enable-ggi' '--enable-sdl' '--enable-esd' '--enable-mad' '--enable-jack' '--enable-pulse' '--enable-lirc' '--enable-a52' '--enable-aa' '--enable-dvbpsi' '--enable-mozilla' '--with-mozilla-pkg=libxul-plugin' '--disable-kde' '--enable-mp4' '--enable-dvb' '--disable-satellite' '--enable-ogg' '--enable-vorbis' '--enable-shout' '--enable-qt4' '--disable-slp' '--enable-flac' '--disable-skins' '--disable-basic-skins' '--enable-skins2' '--enable-freetype' '--enable-mkv' '--enable-speex' '--enable-caca' '--enable-live555' '--enable-libmpeg2' '--enable-fribidi' '--enable-cdio' '--enable-mod' '--enable-theora' '--enable-modplug' '--enable-dvdnav' '--enable-gnutls' '--enable-ffmpeg' '--enable-ncurses' '--enable-smb' '--disable-gnomevfs' '--enable-bonjour' '--enable-mpc' '--enable-vcd' '--enable-vcdx' '--enable-notify' '--enable-twolame' '--enable-faad' '--disable-zvbi' '--enable-telx' '--enable-mediacontrol-bindings' '--disable-atmo' '--enable-taglib' '--enable-libass' '--enable-libdca' '--enable-realrtsp' '--disable-dv' '--enable-x264' '--enable-alsa' '--enable-v4l' '--enable-v4l2' '--enable-pvr' '--enable-svgalib' '--enable-dvd' '--without-dvdcss' 'build_alias=i486-linux-gnu' 'CFLAGS=-g -O2' 'LDFLAGS=-Wl,--as-needed' 'CPPFLAGS=' 'CXXFLAGS=-g -O2'
[00000001] main libvlc debug: translation test: code is "C"


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu能上网,不能升级软件???
帖子发表于 : 2009-10-22 17:42 
头像

注册: 2009-07-27 22:56
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
帮顶

也是9.04,也是用路由,但没遇到这样的问题


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu能上网,不能升级软件???
帖子发表于 : 2009-10-22 17:45 
头像

注册: 2008-04-07 17:36
帖子: 4010
地址: 泰安人在阜新
送出感谢: 0 次
接收感谢: 0 次
你设置代理服务器了?


_________________
宇宙数学物理 sssssssss Ubuntu 桌面培训 sssssssss 问打包的问题之前先看
和我一样的新手请看,我看过了,腰不酸了,腿不疼了,上楼也有劲了
想去IRC的点这里——一个比QQ群好N多的东西


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu能上网,不能升级软件???
帖子发表于 : 2009-10-25 0:07 

注册: 2009-10-16 23:30
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我自己解决了。虽不是十分明白到底为什么,每次上去都得用sudo dhclient命令才能连上
哈!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译