当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助!!!安装显卡驱动后,无法启动9.10
帖子发表于 : 2009-11-07 23:02 

注册: 2009-10-06 11:44
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
已经好多次了,安装完9.10后,进行配置,结果重启之后就黑屏无法进入系统了。CAPS LOCK按键闪烁。
起初不知道怎么回事,后来才试出来,是安装了显卡驱动的原因。
安装系统后,是系统提示安装驱动的。



哪位大虾救救我这个菜鸟啊?
我的东芝M215笔记本,显卡是ATI HD2400 。


我实在是不想在重装了!(如果非重装不可,请麻烦说说安全装驱动的方法)

怎么解决啊?希望通俗易懂,我是菜鸟。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助!!!安装显卡驱动后,无法启动9.10
帖子发表于 : 2009-11-11 14:33 

注册: 2008-11-12 1:18
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
(1) 在启动菜单的时候,选择带有generic的内核(应该是恢复模式吧),然后继续选择带有network支持的子菜单,输入密码后登陆

(2) 进入\etc\X11\,先输入:"ls",然后看到有备份的xorg.conf后输入:"sudo cp xorg.conf.bak xorg.conf",(希望你那有备份的xorg.conf)

(3)如果实在是没有备份的xorg.conf,可以采取输入:" sudo apt-get remove --purge fglrx-control" 或者
进入 /usr/share/ati/目录,输入"sudo sh fglrx-uninstall.sh"就可以卸载ATI驱动了。

p.s.:我的本本也是ATI HD 的显卡(3470),现在装的是ATI官方Catalyst 9.10,没有你说的问题啊,驱动的还不错(除了最大化窗口延迟和爆发外),不知道你的本本是咋回事,希望上面说的有点用,呵呵。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助!!!安装显卡驱动后,无法启动9.10
帖子发表于 : 2010-01-07 18:30 

注册: 2009-10-06 11:44
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
bao_by 写道:
(1) 在启动菜单的时候,选择带有generic的内核(应该是恢复模式吧),然后继续选择带有network支持的子菜单,输入密码后登陆

(2) 进入\etc\X11\,先输入:"ls",然后看到有备份的xorg.conf后输入:"sudo cp xorg.conf.bak xorg.conf",(希望你那有备份的xorg.conf)

(3)如果实在是没有备份的xorg.conf,可以采取输入:" sudo apt-get remove --purge fglrx-control" 或者
进入 /usr/share/ati/目录,输入"sudo sh fglrx-uninstall.sh"就可以卸载ATI驱动了。

p.s.:我的本本也是ATI HD 的显卡(3470),现在装的是ATI官方Catalyst 9.10,没有你说的问题啊,驱动的还不错(除了最大化窗口延迟和爆发外),不知道你的本本是咋回事,希望上面说的有点用,呵呵。




好久没上了,不过,谢谢你!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译