当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : T400有人试过没
帖子发表于 : 2010-01-19 10:36 

注册: 2010-01-12 12:53
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
行不行,试试才知道,,,,但是,看论坛那么多帖子,好象风险不小哦~
有没有官方对于电池OR硬盘等问题的说明?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: T400有人试过没
帖子发表于 : 2010-01-19 10:48 

注册: 2006-04-11 9:01
帖子: 723
送出感谢: 0 次
接收感谢: 0 次
有什么问题?T400上装了已经一年了,除了fingerprint reader不能用,其它都okay


_________________
I would love to change the world, but they won't give me the source code.
http://hi.baidu.com/wienerlee


页首
 用户资料  
 
3 楼 
 文章标题 : Re: T400有人试过没
帖子发表于 : 2010-01-19 11:05 

注册: 2010-01-12 12:53
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
leeyee 写道:
有什么问题?T400上装了已经一年了,除了fingerprint reader不能用,其它都okay

fingerprint reader就是指纹识别了吧
关键还是电池,好多人说电池“50%-10%”,是电源管理问题还是显卡驱动问题?PS:我是双显,ATI
之前看了好多UBUNTU的帖子,DVD的都刻好了,后来才注意到对本本的支持还有这些问题。
补充下:讯盘在U上有用没?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: T400有人试过没
帖子发表于 : 2010-01-19 12:05 

注册: 2006-04-11 9:01
帖子: 723
送出感谢: 0 次
接收感谢: 0 次
我这个型号没有讯盘,当初买的时候特意回避的。

我装的是archlinux,电池没有问题,4芯充满电2小时不到一点。显卡是ATI跟INTEL双显,不过我只开了intel,ATI开源驱动还不稳定,闭源驱动跟内核配合得不太好。intel的2D、3D性能都很好,也很稳定。不过这些在ubuntu里应该没有问题,它每个版本的内核跟XORG都是固定的,可以放心使用ATI的闭源驱动。


_________________
I would love to change the world, but they won't give me the source code.
http://hi.baidu.com/wienerlee


页首
 用户资料  
 
5 楼 
 文章标题 : Re: T400有人试过没
帖子发表于 : 2010-01-19 12:42 

注册: 2010-01-12 12:53
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
leeyee 写道:
我这个型号没有讯盘,当初买的时候特意回避的。

我装的是archlinux,电池没有问题,4芯充满电2小时不到一点。显卡是ATI跟INTEL双显,不过我只开了intel,ATI开源驱动还不稳定,闭源驱动跟内核配合得不太好。intel的2D、3D性能都很好,也很稳定。不过这些在ubuntu里应该没有问题,它每个版本的内核跟XORG都是固定的,可以放心使用ATI的闭源驱动。

谢谢你


页首
 用户资料  
 
6 楼 
 文章标题 : Re: T400有人试过没
帖子发表于 : 2010-01-29 15:25 
头像

注册: 2008-11-27 18:31
帖子: 109
送出感谢: 0 次
接收感谢: 3
我是T400 2767 RD7,讯盘没用。指纹无驱动。用独显,闭源驱动。

9芯电池,4个半小时以上的使用时间(wifi上网,亮度60%左右,关蓝牙,听音乐),硬盘不知道。上个月刚换了一块7200转的HITACHI,目前挺健康。

摄像头正常运行(SKYPE),读卡器也用着。除了网银以外,对win系统没啥信赖了。十年前一个老扫描仪,插上直接能用,在win下连驱动都不好找了。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: T400有人试过没
帖子发表于 : 2010-01-29 15:49 
头像

注册: 2007-12-08 23:33
帖子: 4088
地址: SCUT-guangzhou
送出感谢: 0 次
接收感谢: 0 次
:em11


页首
 用户资料  
 
8 楼 
 文章标题 : Re: T400有人试过没
帖子发表于 : 2010-01-29 17:24 

注册: 2007-09-11 10:12
帖子: 92
地址: Jianchuan
送出感谢: 1
接收感谢: 0 次
用ubuntu半年多了,没有电源相关的任何问题。


_________________
********
人穷志短
马瘦毛长
********


页首
 用户资料  
 
9 楼 
 文章标题 : Re: T400有人试过没
帖子发表于 : 2010-01-29 18:14 
头像

注册: 2009-10-14 18:57
帖子: 133
送出感谢: 0 次
接收感谢: 1
虽然r400便宜点,但是我还是把它和t400对等的,灭哈哈,用了小半年,问题一点一点解决了,现在正常投产


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译