当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我有个老本能运行Ubuntu么?配置低啊,求救
帖子发表于 : 2010-01-22 10:52 

注册: 2010-01-22 8:45
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
配置是N年前的,美能达的CPU,128的内存,硬盘20G,富士通的笔记本,LX5W
不知道是否能运行,刚刚接触LINUX,望各位高手解答
还有就是现在WINDOWS下的显卡驱动能用在新系统里么?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我有个老本能运行Ubuntu么?配置低啊,求救
帖子发表于 : 2010-01-22 10:58 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
slax吧
最低要求384MB内存
https://help.ubuntu.com/community/Installation/SystemRequirements


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我有个老本能运行Ubuntu么?配置低啊,求救
帖子发表于 : 2010-01-22 11:07 
头像

注册: 2008-04-30 23:11
帖子: 367
送出感谢: 0 次
接收感谢: 0 次
ls 的,楼主旧机只有128mb 也,可以尝试puppy 等超小轻量性的linux。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我有个老本能运行Ubuntu么?配置低啊,求救
帖子发表于 : 2010-01-22 11:17 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
可惜啊,就差16M就能跑了
引用:
SLAX Requirements
=================

SLAX is not pretentious, nevertheless it requires some minimal hardware
to run properly. It depends on what do you wish to use SLAX for, of course.
The most important thing is memory. You need at least 30 MB of RAM to
boot slax. More detailed description follows:

Medium
------
either IDE connected CDROM (to boot from the CD)
or USB FlashDisk (to boot from the mass storage device)
or maybe some harddisk (to boot SLAX from the disk)


BIOS
----
either non-emulation booting enabled (to boot from the CD)
or USB FlashDrive booting enabled (to boot from the mass storage device)


Memory
------
36 MB to boot slax.
96 MB to run Xwindow with fluxbox
144 MB to run Xwindow with KDE
328 MB to be able to use copy2ram cheatcode

Processor
---------
i486 or better, Pentium or AMD are both OK.


Peripheral devices
------------------
some keyboard
some PS/2 or USB connected mouse


Harddisk
--------
No harddisk is required


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我有个老本能运行Ubuntu么?配置低啊,求救
帖子发表于 : 2010-01-22 13:29 

注册: 2010-01-22 8:45
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
:em20 没办法了是么?老版本不成么?看来刚才下的新版本的镜像意义不大了
难道这套系统运行比XP还需内存?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我有个老本能运行Ubuntu么?配置低啊,求救
帖子发表于 : 2010-01-28 10:31 

注册: 2008-08-01 17:09
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
引用:
没办法了是么?老版本不成么?看来刚才下的新版本的镜像意义不大了
难道这套系统运行比XP还需内存?



XP下128的内存也不行呀,慢的比乌龟还慢


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 我有个老本能运行Ubuntu么?配置低啊,求救
帖子发表于 : 2010-02-02 1:41 

注册: 2008-12-21 0:49
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
用openbsd,听说这个系统在64M内存情况下还很流畅,反正听别人吹的很好,不过我没用过


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我有个老本能运行Ubuntu么?配置低啊,求救
帖子发表于 : 2010-02-08 19:04 
头像

注册: 2009-07-12 19:38
帖子: 468
地址: 沦落人茶馆
送出感谢: 0 次
接收感谢: 0 次
SLAX估计也能跑,我512M内存还跑过Vista……


_________________
沦落人闲居搬迁:
http://ukyoi.wordpress.com/

我没有命令恐惧症,但是有图形界面癖……


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 我有个老本能运行Ubuntu么?配置低啊,求救
帖子发表于 : 2010-02-08 19:30 

注册: 2009-11-07 19:24
帖子: 451
送出感谢: 0 次
接收感谢: 1
美能达?全美达吧。这款cpu在学术上可是出名的很啊。VLIW的概念到现在仍然很火,x86的扩展指令集基本上就是这个意思。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译