当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【求助】关于thinkpad x201i的问题
帖子发表于 : 2010-07-28 21:52 

注册: 2010-07-25 23:17
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
有没有兄弟安装成功过,装了N次都失败,在论坛里找了一把也没有找到相关的。

9.04 可以显示,无法上网(无线网卡驱动好像找不到)。

10.04 黑屏,无法显示。

我要求不高的,只要能看得见,能上网。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【求助】关于thinkpad x201i的问题
帖子发表于 : 2010-07-30 19:34 
头像

注册: 2007-03-06 18:14
帖子: 626
地址: 常德--重庆
送出感谢: 0 次
接收感谢: 0 次
不是吧,tp一向linux支持很好的。


_________________
ABIT Rocket AV8 ,AMD3500,创见DDR433 1GB,希捷IDE250GB,MSI6200a,7130电视卡,Archlinux


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【求助】关于thinkpad x201i的问题
帖子发表于 : 2010-10-30 22:27 

注册: 2010-03-19 17:11
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
问题解决了吗?我也遇到了相同的问题


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【求助】关于thinkpad x201i的问题
帖子发表于 : 2010-11-05 10:37 
头像

注册: 2010-09-29 11:48
帖子: 155
送出感谢: 4
接收感谢: 0 次
那还真是奇怪了,我刚拿到的x201i,直接按装ubuntu10.10 amd64,没有做任何特殊设置,直接用优盘安装的,速度很快阿,运行正常,现在想法解决传说中的aps和风扇问题。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 【求助】关于thinkpad x201i的问题
帖子发表于 : 2012-01-31 12:07 

注册: 2010-07-25 23:17
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
Veriton 写道:
那还真是奇怪了,我刚拿到的x201i,直接按装ubuntu10.10 amd64,没有做任何特殊设置,直接用优盘安装的,速度很快阿,运行正常,现在想法解决传说中的aps和风扇问题。


10.10后就没有问题了,我现在用11.04装在U盘上,插上就能用了,后来找了一下好像说是CPU的中GPU的问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译