当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : T400 安装 Ubuntu 10.04 后的硬盘温度
帖子发表于 : 2010-08-24 20:12 

注册: 2009-05-06 22:36
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
我现在硬盘里只装了一个Ubuntu 10.04 LTS,以前是用 Win7 (自从买本以来用了一年多Win7)

在Win7 下小黑总是冰冰的,不会感觉到热!一点点都没有觉得右手掌脱处不舒服。

现在用Ubuntu 10.04 觉得右手掌脱处好热!机器里只有Ubuntu一个系统,也不想再装Win7了

可是右手掌托处的温度实在是让人已经到了心烦的地步!

不知道怎么回事,可能以前用Ubuntu 是在台机商用把 = = || 所以没有什么感觉,现在就觉得信心烦!

放狗搜了好久好久了,这个问题始终都没有解决!甚至于都不清楚为什么会那么热!没有人明确指出是为什么!

现在小黑硬盘的温度稳定在45度,这个温度是测出来的,觉得真实温可能会更高!(已经心烦死了!特别是打字的时候,我不经常用键盘,有指点杆可用)

现在不知道该怎么办了!

Ubuntu 里这个问题解决不了,也不想回到Win7里去了!

各种纠结,各种难过! T T.....

下面贴以下现在小黑的温度,这个是Ubuntu自带的磁盘管理软件上的。。现在的室温是 26度,(空调)。


附件:
文件注释: ThinkPad T400 276564C
Screenshot-320 GB 硬盘 (ATA WDC WD3200BEVS-08VAT2) – SMART 数据.png
Screenshot-320 GB 硬盘 (ATA WDC WD3200BEVS-08VAT2) – SMART 数据.png [ 92.52 KiB | 被浏览 829 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: T400 安装 Ubuntu 10.04 后的硬盘温度
帖子发表于 : 2010-08-24 20:43 

注册: 2009-05-06 22:36
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
= =

算了,总不能放弃Ubuntu,准备买个散热底座。

不过这样会不会很扯????ThinkPad需要散热。。。。。。。。。。。。

内牛满面!!!!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: T400 安装 Ubuntu 10.04 后的硬盘温度
帖子发表于 : 2010-08-24 20:45 

注册: 2009-05-06 22:36
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
引用:
增加散热底座前后


代码:

ahaxzh@Thinker:~$ sensors
acpitz-virtual-0
Adapter: Virtual device
temp1:       +40.0°C  (crit = +127.0°C)                 
temp2:       +37.0°C  (crit = +100.0°C)                 

thinkpad-isa-0000
Adapter: ISA adapter
fan1:       2511 RPM
temp1:       +40.0°C                                   
temp2:       +43.0°C                                   
temp3:       +33.0°C                                   
temp4:        -1.0°C                                   
temp5:       +50.0°C                                   
ERROR: Can't get value of subfeature temp6_input: Can't read
temp6:        +0.0°C                                   
temp7:       +33.0°C                                   
ERROR: Can't get value of subfeature temp8_input: Can't read
temp8:        +0.0°C                                   
temp9:       +36.0°C                                   
temp10:      +45.0°C                                   
temp11:      +36.0°C                                   
ERROR: Can't get value of subfeature temp12_input: Can't read
temp12:       +0.0°C                                   
ERROR: Can't get value of subfeature temp13_input: Can't read
temp13:       +0.0°C                                   
ERROR: Can't get value of subfeature temp14_input: Can't read
temp14:       +0.0°C                                   
ERROR: Can't get value of subfeature temp15_input: Can't read
temp15:       +0.0°C                                   
ERROR: Can't get value of subfeature temp16_input: Can't read
temp16:       +0.0°C                                   

ahaxzh@Thinker:~$ sensors
acpitz-virtual-0
Adapter: Virtual device
temp1:       +40.0°C  (crit = +127.0°C)                 
temp2:       +37.0°C  (crit = +100.0°C)                 

thinkpad-isa-0000
Adapter: ISA adapter
fan1:       2534 RPM
temp1:       +40.0°C                                   
temp2:       +42.0°C                                   
temp3:       +32.0°C                                   
temp4:        -1.0°C                                   
temp5:       +50.0°C                                   
ERROR: Can't get value of subfeature temp6_input: Can't read
temp6:        +0.0°C                                   
temp7:       +33.0°C                                   
ERROR: Can't get value of subfeature temp8_input: Can't read
temp8:        +0.0°C                                   
temp9:       +35.0°C                                   
temp10:      +43.0°C                                   
temp11:      +36.0°C                                   
ERROR: Can't get value of subfeature temp12_input: Can't read
temp12:       +0.0°C                                   
ERROR: Can't get value of subfeature temp13_input: Can't read
temp13:       +0.0°C                                   
ERROR: Can't get value of subfeature temp14_input: Can't read
temp14:       +0.0°C                                   
ERROR: Can't get value of subfeature temp15_input: Can't read
temp15:       +0.0°C                                   
ERROR: Can't get value of subfeature temp16_input: Can't read
temp16:       +0.0°C                                   

ahaxzh@Thinker:~$ sensors
acpitz-virtual-0
Adapter: Virtual device
temp1:       +37.0°C  (crit = +127.0°C)                 
temp2:       +35.0°C  (crit = +100.0°C)                 

thinkpad-isa-0000
Adapter: ISA adapter
fan1:       1829 RPM
temp1:       +37.0°C                                   
temp2:       +41.0°C                                   
temp3:       +31.0°C                                   
temp4:        -1.0°C                                   
temp5:       +50.0°C                                   
ERROR: Can't get value of subfeature temp6_input: Can't read
temp6:        +0.0°C                                   
temp7:       +32.0°C                                   
ERROR: Can't get value of subfeature temp8_input: Can't read
temp8:        +0.0°C                                   
temp9:       +34.0°C                                   
temp10:      +41.0°C                                   
temp11:      +34.0°C                                   
ERROR: Can't get value of subfeature temp12_input: Can't read
temp12:       +0.0°C                                   
ERROR: Can't get value of subfeature temp13_input: Can't read
temp13:       +0.0°C                                   
ERROR: Can't get value of subfeature temp14_input: Can't read
temp14:       +0.0°C                                   
ERROR: Can't get value of subfeature temp15_input: Can't read
temp15:       +0.0°C                                   
ERROR: Can't get value of subfeature temp16_input: Can't read
temp16:       +0.0°C                                   

ahaxzh@Thinker:~$


页首
 用户资料  
 
4 楼 
 文章标题 : Re: T400 安装 Ubuntu 10.04 后的硬盘温度
帖子发表于 : 2010-08-25 13:42 

注册: 2006-12-02 22:01
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
接通电源137天。。。。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: T400 安装 Ubuntu 10.04 后的硬盘温度
帖子发表于 : 2010-08-27 12:55 

注册: 2009-05-06 22:36
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
banbadaowd 写道:
接通电源137天。。。。。


请问这个有问题吗??

:em06


页首
 用户资料  
 
6 楼 
 文章标题 : Re: T400 安装 Ubuntu 10.04 后的硬盘温度
帖子发表于 : 2010-08-27 15:36 

注册: 2007-09-16 1:29
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
跟那个ThinkPad电源管理软件有关系吧?UBUNTU下 没有专门的电源管理软件


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译