当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-22 22:09 

注册: 2009-07-23 17:47
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我的acer 4741G装了10.10,更新驱动后就进不了系统了,画面就停再刚开机时的粉红色的壁纸那里就不会动。
有人知道什么问题吗?有办法解决吗?
PS:显卡是GT330M。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-23 1:35 
头像

注册: 2006-09-10 22:36
帖子: 10669
地址: 北京
送出感谢: 1
接收感谢: 16
4741G应该是双显卡吧?


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-23 1:54 
头像

注册: 2008-11-25 13:57
帖子: 377
地址: 东莞
送出感谢: 0 次
接收感谢: 1
acer 4741g是单显卡。英伟达的。


_________________
把你居住的城市当成轮滑游乐场。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-24 11:20 
头像

注册: 2008-02-04 14:09
帖子: 60
地址: 云南昆明
送出感谢: 0 次
接收感谢: 0 次
我的台式机也是这样,需要ctrl alt del一起按重启才正常


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-24 12:12 

注册: 2010-08-20 22:11
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
我的笔记本也是这样,我尝试了无数遍和N多版本驱动程序都是一样的结果,频繁的硬重启让我好心疼我的笔记本啊。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-24 13:47 

注册: 2010-08-20 22:11
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
在论坛里有好几个朋友都用的是ACER 4741G笔记本也出现同样的问题建议哪位朋友安排成功过把过程贴下来。我的是用10 。04和10.10都不成功安装官方驱动后死机。尝试N十次。还是没有解决。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-25 0:08 

注册: 2009-07-23 17:47
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
majimeng 写道:
在论坛里有好几个朋友都用的是ACER 4741G笔记本也出现同样的问题建议哪位朋友安排成功过把过程贴下来。我的是用10 。04和10.10都不成功安装官方驱动后死机。尝试N十次。还是没有解决。

我连从10。04直接升级到10.10结果都一样不行。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-25 8:33 

注册: 2010-10-25 8:18
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我是 ASUS K42JC 集显+310M双显卡,激活“附加驱动”里的NV驱动后启动黑屏,只能在安全模式卸载NV驱动才能正常启动。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-25 8:47 

注册: 2010-10-09 14:07
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
同4741g GT420一样问题。。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-26 8:33 

注册: 2010-10-26 8:22
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我海尔超越T6的本本,I3 330 NV G310M 512,安装了自动的驱动管理,显示比之前更轻盈了!就自动查找到的驱动,然后点激活的那种


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-26 10:21 

注册: 2009-07-23 17:47
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
ac98 写道:
我海尔超越T6的本本,I3 330 NV G310M 512,安装了自动的驱动管理,显示比之前更轻盈了!就自动查找到的驱动,然后点激活的那种

你的cpu应该是奔腾的吧,没有集显可能就没问题。但是,我的是i5有集显,在bois里又禁不了。应该是这个问题吧,但不知怎么解决。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-27 16:11 
头像

注册: 2007-08-03 19:59
帖子: 211
送出感谢: 1
接收感谢: 0 次
装老版的驱动试试吧,我的4741,10.04下一切正常195.36.24
bios1.21


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-27 19:33 

注册: 2009-07-23 17:47
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
shaodon24 写道:
装老版的驱动试试吧,我的4741,10.04下一切正常195.36.24
bios1.21

我现在也使用10.04,希望11.04能修正问题吧,10.10就算了。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 有同学像我这样吗?acer 4741G 装了驱动后无法开机
帖子发表于 : 2010-10-29 17:17 
头像

注册: 2007-08-03 19:59
帖子: 211
送出感谢: 1
接收感谢: 0 次
10.10新内核的问题 ,本本N卡支持不好
不知什么时候能解决呢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译