当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : AIT显卡驱动导致显示问题
帖子发表于 : 2010-12-10 16:37 
头像

注册: 2010-11-19 15:14
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
DELL vostro 1088
cpu:intel core duo T6570
Memory:2G
Graphics:ATI 4300 512M

装好ubuntu 10.04后,提示ati显卡硬件驱动,按照要求激活。但问题就来了,开机和关机时ubuntu的logo变的很大,像素很低!而且启动的时候整个bios的现实都不正常。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: AIT显卡驱动导致显示问题
帖子发表于 : 2010-12-10 16:44 
头像

注册: 2008-06-17 23:17
帖子: 724
地址: 灾区
送出感谢: 0 次
接收感谢: 0 次
ATI的更新后就出现这个问题 网上有相应的方法
http://www. ylmf .net/ubuntu/guide/201011159638.html


_________________
◆WINDOWS系统已彻底删除
◆正在安装UBUNTU 9.04
◆系统正在复制文件,请稍等...
┌────────────┐
│ ■■■■■■■□□□ 70% │
└────────────┘


页首
 用户资料  
 
3 楼 
 文章标题 : Re: AIT显卡驱动导致显示问题
帖子发表于 : 2010-12-10 16:50 
头像

注册: 2010-11-19 15:14
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
jialeadmin 写道:
ATI的更新后就出现这个问题 网上有相应的方法
http://www. ylmf .net/ubuntu/guide/201011159638.html

还有个问题就是关机的时候假死,还得手动关!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: AIT显卡驱动导致显示问题
帖子发表于 : 2010-12-10 16:54 
头像

注册: 2008-06-17 23:17
帖子: 724
地址: 灾区
送出感谢: 0 次
接收感谢: 0 次
这个问题我没有遇到过 我的电脑有的时候选择关机它会自动重启 我也不知道怎么回事


_________________
◆WINDOWS系统已彻底删除
◆正在安装UBUNTU 9.04
◆系统正在复制文件,请稍等...
┌────────────┐
│ ■■■■■■■□□□ 70% │
└────────────┘


页首
 用户资料  
 
5 楼 
 文章标题 : Re: AIT显卡驱动导致显示问题
帖子发表于 : 2010-12-10 17:07 
头像

注册: 2010-11-19 15:14
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
感谢你的回复,我正在重装64位的。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: AIT显卡驱动导致显示问题
帖子发表于 : 2010-12-10 17:22 

注册: 2010-06-03 22:51
帖子: 452
送出感谢: 1
接收感谢: 0 次
我的也是ATI的显卡 安装了推荐了的 运行的很好啊 开机画面也很美


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译