当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的笔记本用的REALTEK AL272芯片,安装UBUNTU后发红光
帖子发表于 : 2011-03-18 9:46 

注册: 2010-11-27 22:20
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
我的笔记本用的REALTEK AL272芯片,安装UBUNTU后发红光,于是去REALTEK下载了LINUX的驱动,我不会自己编译,于是按照说明用了最简单的方法,就是./install,安装好像还是挺顺利的,只是装后无任何反应,还十分发红光,而且在shell终端里面,用那个什么als的指令,发现驱动版本根本没有上去,莫非那个驱动不适用?还是说安装方法错误?


最后由 zipkong 编辑于 2011-03-18 11:44,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的笔记本用的REALTEK AL272芯片,安装UBUNTU后发红光
帖子发表于 : 2011-03-18 11:02 
头像

注册: 2007-05-13 16:45
帖子: 2322
地址: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0 次
接收感谢: 0 次
是CMD还是SHELL呢?REALTEK AL272是什么?


_________________
http://shop33976086.taobao.com/
AMD 速龙 x4 630
GIGABYTE MA785GT-UD3H
金士顿 骇客神条 DDR3 1666 2G (这个内存我最肉疼,390元。)
VIEWSONIC 2433
ssh -qTfnN -D 7070


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的笔记本用的REALTEK AL272芯片,安装UBUNTU后发红光
帖子发表于 : 2011-03-18 11:46 

注册: 2010-11-27 22:20
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
不好意思,一下手快就写了CMD了,应该是SHELL。。。
简单的说,就是我的声卡,REALTEK的,用的是AL272芯片,在WIN7上面,安装REAKTEK驱动后,耳机孔不会发红光,但是UBUNTU虽然可以驱动,但是耳机孔发红光出来,想知道有没办法把它关掉


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的笔记本用的REALTEK AL272芯片,安装UBUNTU后发红光
帖子发表于 : 2011-03-19 23:39 

注册: 2011-03-05 22:02
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
同求高手给解决方法,我的也是同样的问题,REALTEK AL861. 耳机插孔红光,静音后就灭了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我的笔记本用的REALTEK AL272芯片,安装UBUNTU后发红光
帖子发表于 : 2011-03-21 0:10 

注册: 2010-11-27 22:20
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
tntmt@sina.com 写道:
同求高手给解决方法,我的也是同样的问题,REALTEK AL861. 耳机插孔红光,静音后就灭了。

还真没留意,我刚试了,还真的静音后红外线就没了。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译