当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 宏基4743G 有线网卡驱动 驱不上啊 。 下了好几个
帖子发表于 : 2011-04-19 20:42 

注册: 2011-04-19 13:10
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
版本是 10.10.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 宏基4743G 有线网卡驱动 驱不上啊 。 下了好几个
帖子发表于 : 2011-04-19 20:48 
头像

注册: 2008-04-14 23:29
帖子: 2114
地址: 曾也在NB大学呆过
送出感谢: 3
接收感谢: 10
Atheros AR8151?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 宏基4743G 有线网卡驱动 驱不上啊 。 下了好几个
帖子发表于 : 2011-04-19 20:53 

注册: 2011-04-19 13:10
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
恩 是的 可是下了驱动 按照 提示的方法装 没有效果 。
我是用路由器上网的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 宏基4743G 有线网卡驱动 驱不上啊 。 下了好几个
帖子发表于 : 2011-04-19 21:00 
头像

注册: 2010-05-11 21:50
帖子: 990
送出感谢: 1
接收感谢: 2
zhangtao5723725 写道:
恩 是的 可是下了驱动 按照 提示的方法装 没有效果 。
我是用路由器上网的

论坛右上角搜AR8151


_________________
有事多折腾。。。没事瞎折腾。。。
本本
acer 4745g i5-430 4G ATI5650 1G 独显 500G硬盘
台台
赛扬coppermine 1.0GHz 160MB内存 集成显声卡 网卡一块。
archlinux+xfce无压力


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 宏基4743G 有线网卡驱动 驱不上啊 。 下了好几个
帖子发表于 : 2011-04-19 21:04 

注册: 2011-04-19 13:10
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
飞火流星 写道:
zhangtao5723725 写道:
恩 是的 可是下了驱动 按照 提示的方法装 没有效果 。
我是用路由器上网的

论坛右上角搜AR8151



是这个么你好,我的也是4745g。废话少说。
1。下载驱动,在附件里。
2.右击-解压到此处,然后把解压后得文件放到主文件夹里(homefolder),这样比较方便。
3.打开终端,输入:cd \AR81Family-Linux-v1.0.1.9 回车。cd后有一个空格。
4.继续输入:sudo make 回车
5.继续:sudo make install 回车
6,打开面板上的网络连接,如果你是adsl宽带接入,需要输入帐号密码。如图。
6.在终端输入:sudo modprobe atl1e 回车。
应该就可以了。看图。
不行可以在看这位仁兄得:http://forum.ubuntu.org.cn/viewtopic.php?f=126&t=271553&start=0
问一个事啊,你用笔记本打魔兽争霸卡不卡?那么高得配置,我打的时候居然会卡。。。有人说是运算太快了。。。


我试了啊 没效果 ifconfig 还是没有 网卡参数


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 宏基4743G 有线网卡驱动 驱不上啊 。 下了好几个
帖子发表于 : 2011-04-19 21:31 
头像

注册: 2010-05-11 21:50
帖子: 990
送出感谢: 1
接收感谢: 2
zhangtao5723725 写道:
飞火流星 写道:
zhangtao5723725 写道:
恩 是的 可是下了驱动 按照 提示的方法装 没有效果 。
我是用路由器上网的

论坛右上角搜AR8151



是这个么你好,我的也是4745g。废话少说。
1。下载驱动,在附件里。
2.右击-解压到此处,然后把解压后得文件放到主文件夹里(homefolder),这样比较方便。
3.打开终端,输入:cd \AR81Family-Linux-v1.0.1.9 回车。cd后有一个空格。
4.继续输入:sudo make 回车
5.继续:sudo make install 回车
6,打开面板上的网络连接,如果你是adsl宽带接入,需要输入帐号密码。如图。
6.在终端输入:sudo modprobe atl1e 回车。
应该就可以了。看图。
不行可以在看这位仁兄得:http://forum.ubuntu.org.cn/viewtopic.php?f=126&t=271553&start=0
问一个事啊,你用笔记本打魔兽争霸卡不卡?那么高得配置,我打的时候居然会卡。。。有人说是运算太快了。。。


我试了啊 没效果 ifconfig 还是没有 网卡参数

我的是这款网卡阿,可是10.10已经支持这款网卡了阿。安装好没大?没有出错信息也??


_________________
有事多折腾。。。没事瞎折腾。。。
本本
acer 4745g i5-430 4G ATI5650 1G 独显 500G硬盘
台台
赛扬coppermine 1.0GHz 160MB内存 集成显声卡 网卡一块。
archlinux+xfce无压力


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 宏基4743G 有线网卡驱动 驱不上啊 。 下了好几个
帖子发表于 : 2011-04-21 2:38 

注册: 2011-04-19 13:10
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
飞火流星 写道:
zhangtao5723725 写道:
飞火流星 写道:
zhangtao5723725 写道:
恩 是的 可是下了驱动 按照 提示的方法装 没有效果 。
我是用路由器上网的

论坛右上角搜AR8151



是这个么你好,我的也是4745g。废话少说。
1。下载驱动,在附件里。
2.右击-解压到此处,然后把解压后得文件放到主文件夹里(homefolder),这样比较方便。
3.打开终端,输入:cd \AR81Family-Linux-v1.0.1.9 回车。cd后有一个空格。
4.继续输入:sudo make 回车
5.继续:sudo make install 回车
6,打开面板上的网络连接,如果你是adsl宽带接入,需要输入帐号密码。如图。
6.在终端输入:sudo modprobe atl1e 回车。
应该就可以了。看图。
不行可以在看这位仁兄得:http://forum.ubuntu.org.cn/viewtopic.php?f=126&t=271553&start=0
问一个事啊,你用笔记本打魔兽争霸卡不卡?那么高得配置,我打的时候居然会卡。。。有人说是运算太快了。。。


我试了啊 没效果 ifconfig 还是没有 网卡参数

我的是这款网卡阿,可是10.10已经支持这款网卡了阿。安装好没大?没有出错信息也??



能把具体的安装步骤告诉我么? 我按照网上说的步骤装 没效果啊?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 宏基4743G 有线网卡驱动 驱不上啊 。 下了好几个
帖子发表于 : 2011-04-21 11:22 
头像

注册: 2010-05-11 21:50
帖子: 990
送出感谢: 1
接收感谢: 2
zhangtao5723725 写道:
飞火流星 写道:
zhangtao5723725 写道:
飞火流星 写道:
zhangtao5723725 写道:
恩 是的 可是下了驱动 按照 提示的方法装 没有效果 。
我是用路由器上网的

论坛右上角搜AR8151



是这个么你好,我的也是4745g。废话少说。
1。下载驱动,在附件里。
2.右击-解压到此处,然后把解压后得文件放到主文件夹里(homefolder),这样比较方便。
3.打开终端,输入:cd \AR81Family-Linux-v1.0.1.9 回车。cd后有一个空格。
4.继续输入:sudo make 回车
5.继续:sudo make install 回车
6,打开面板上的网络连接,如果你是adsl宽带接入,需要输入帐号密码。如图。
6.在终端输入:sudo modprobe atl1e 回车。
应该就可以了。看图。
不行可以在看这位仁兄得:http://forum.ubuntu.org.cn/viewtopic.php?f=126&t=271553&start=0
问一个事啊,你用笔记本打魔兽争霸卡不卡?那么高得配置,我打的时候居然会卡。。。有人说是运算太快了。。。


我试了啊 没效果 ifconfig 还是没有 网卡参数

我的是这款网卡阿,可是10.10已经支持这款网卡了阿。安装好没大?没有出错信息也??



能把具体的安装步骤告诉我么? 我按照网上说的步骤装 没效果啊?

这个就是我所能给出的最详细的安装步骤了。。。你确定你按照这个一步一步做了??路由不用那个帐号密码了就。


_________________
有事多折腾。。。没事瞎折腾。。。
本本
acer 4745g i5-430 4G ATI5650 1G 独显 500G硬盘
台台
赛扬coppermine 1.0GHz 160MB内存 集成显声卡 网卡一块。
archlinux+xfce无压力


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 宏基4743G 有线网卡驱动 驱不上啊 。 下了好几个
帖子发表于 : 2011-07-27 9:11 

注册: 2011-01-16 20:10
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的4743G也是没有网卡驱动,按照ls的方法试了好多次也没用,现在头痛啊


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 宏基4743G 有线网卡驱动 驱不上啊 。 下了好几个
帖子发表于 : 2011-08-15 22:35 
头像

注册: 2010-05-11 21:50
帖子: 990
送出感谢: 1
接收感谢: 2
enjoe 写道:
我的4743G也是没有网卡驱动,按照ls的方法试了好多次也没用,现在头痛啊

我只知道11.04中有些库函数之类的产生变更了安装不对,
10.04我是这么安装成功的,但是10.10我就没操心这个驱动的问题。


_________________
有事多折腾。。。没事瞎折腾。。。
本本
acer 4745g i5-430 4G ATI5650 1G 独显 500G硬盘
台台
赛扬coppermine 1.0GHz 160MB内存 集成显声卡 网卡一块。
archlinux+xfce无压力


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译