Bumblebee目前不支持12.04.2 LTS?

笔记本/超便携移动PC软硬件相关支持,包括硬件、安装和驱动等
回复
头像
maxiem
帖子: 12
注册时间: 2009-07-04 20:28
系统: Ubuntu 12.04.2 LTS
送出感谢: 0
接收感谢: 0
联系:

Bumblebee目前不支持12.04.2 LTS?

#1

帖子 maxiem » 2013-03-16 23:05

我注意到 https://wiki.ubuntu.com/Bumblebee#Installation

代码: 全选

sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
这一行有说明:
For more up-to-date nvidia drivers, you need to add another PPA. Currently, this one does not work for 12.04.2, so don't add it if you're using this system.

但是如果不加入x-swat/x-updates的PPA,bumblebee-nvidia会因为nvidia-current的依赖问题无法安装。

鄙人使用电脑是ACER 4750G,系统UBUNTU 12.04.2 LTS。先后安装了两次bumblebee。
第一次成功了,使用正常,第二次重启之后黑屏,XORG无法启动。
GOOGLE了一下有人说是12.04.2的硬件堆栈的问题……
所以求问BUMBLEBEE是不是不支持12.04.2?
头像
mraandtux
论坛版主
帖子: 5105
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: Bumblebee目前不支持12.04.2 LTS?

#2

帖子 mraandtux » 2013-03-17 9:37

等Bug修复后也不迟。
回复

回到 “笔记本、UMPC支持”