当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救:compaq V3148TU 无线网卡始终不能正常工作!
帖子发表于 : 2007-10-29 16:26 

注册: 2007-10-16 22:02
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
我用的是compaq V3148TU
挺喜欢用ubuntu的 ,可是:无线网卡始终不能正常工作!
郁闷了很久。。。
因为这个一直不能格掉XP。。。


也翻了好多网上的帖子,一步一步照着做了好几遍。。。


最好的情况是:
用ubuntu 7.10 自带的restricted drivers manager 安装受限驱动后,
用iwconfig查看信息如下:

sm@aka:/$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

vmnet1 no wireless extensions.

vmnet8 no wireless extensions.

eth1 IEEE 802.11b/g ESSID:off/any Nickname:"Broadcom 4311"
Mode:Managed Access Point: Invalid
RTS thr:off Fragment thr:off
Link Quality=0/100 Signal level=-256 dBm Noise level=-256 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0



如果用lspci,能看到如下信息:

sm@aka:/$ lspci | grep BCM
05:00.0 Network controller: Broadcom Corporation BCM94311MCG wlan mini-PCI (rev 01)



运气好的时候,还能看到无线网卡的灯亮。现在灯也折腾得不亮了。
最郁闷的是:用restrited drivers manager 安装受限驱动后,如果重启系统,iwconfig 什么信息都没了。

有用此型号的本本成功安装无线网卡驱动的吗?请指点一下。。。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-05 21:32 

注册: 2007-11-05 21:26
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的本本是acer 5583,第一次光盘安装后死活无法无线上网,可以看到ap信号很好,但是wpa验证无法通过。无奈之下按照网上的方法测试,过程跳过,导致死机2次,重启后检测磁盘,再次进入桌面后上下的panel都不见了,而且打开程序很慢,无奈。。。重装。在进入系统后,惊奇的发现无限连接的图标在动,搜索到ap信号后,提示我输入密码!输入密码后一切正常!
另外2次安装中,第一次声卡没问题,装了gstreamer0.10后可以播放mp3等音乐,第2次装好后,声卡驱动正常,但是没有声音。经过在alsa-base中添加一行options snd-hda-intel model=auto后解决。。。
感觉ubuntu还有很多问题,在硬件支持方面


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-05 21:42 

注册: 2007-07-13 17:22
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
3240的可以
但是网络信号接受的很不好


_________________
HP COMPAQ V3000 3240


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-27 12:01 

注册: 2007-04-11 5:00
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
同问啊。。。不知道楼主解决了没有。。。

我在以前装的时候没问题,最近重新装了下,又有了


我用的是 compaq b1953

情况和楼主一模一样


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-09 23:32 

注册: 2006-12-06 16:21
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
同问
我的是联想的F41,也是 Broadcom 4311的芯片
装了受限驱动后,在网络设置里都能看见无线网络连接无线路由器的速度,但就是不能上网


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-02-12 10:38 
头像

注册: 2007-05-20 18:44
帖子: 438
地址: 唐山,河北,中国
送出感谢: 0 次
接收感谢: 1
我的也显示的是bcm94311MCG,也是一样的问题。现在我已经把这个整好了,原因是驱动。详细内容见我整理的这个帖子
http://forum.ubuntu.org.cn/viewtopic.ph ... 970#624970
我就是按照这个步骤,现在已经连上无线网了。 :em05


_________________
我逗无了奈了……
HP的本跑ubuntu还得把我折腾死。
显卡、无线/有线网卡、声卡、键盘……
代码:
while :
do
  work_hard
done


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译