当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]VAIO sz56 麦克风不能用......
帖子发表于 : 2007-11-30 20:47 
头像

注册: 2007-07-06 14:16
帖子: 256
送出感谢: 0 次
接收感谢: 0 次
声卡:INTEL 82801H ICH8 HD AUDIO 和 SigmaTel STAC9872AK

麦克风不工作。
耳机插进插孔没声音,喇叭却有声音。

怎么办?

谢谢指导。


页首
 用户资料  
 
2 楼 
 文章标题 : 我也是
帖子发表于 : 2008-01-17 10:59 

注册: 2006-10-30 17:00
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
我也同样问题,ich7,麦克风不响。
参考多种方法解决不了。安装了8.04一样还是不行。
你的问题最终解决了么?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-05 23:42 

注册: 2007-11-09 22:30
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
同顶,同问,等强人。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-06 11:37 

注册: 2006-07-27 15:50
帖子: 144
送出感谢: 0 次
接收感谢: 0 次
我是按照网上的方法解决的
具体地址忘记了,方法如下
1、先备份
sudo cp /etc/modprobe.d/alsa-base /etc/modprobe.d/alsa-base.backup

2、编辑
sudo gedit /etc/modprobe.d/alsa-base

//在文件的末尾加上以下一句
options snd-hda-intel model=ref

重新启动系统。
针对intel声卡。

仅供参考,祝你好运。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-06 13:59 

注册: 2007-11-09 22:30
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
jsleemz 写道:
我是按照网上的方法解决的
具体地址忘记了,方法如下
1、先备份
sudo cp /etc/modprobe.d/alsa-base /etc/modprobe.d/alsa-base.backup

2、编辑
sudo gedit /etc/modprobe.d/alsa-base

//在文件的末尾加上以下一句
options snd-hda-intel model=ref

重新启动系统。
针对intel声卡。

仅供参考,祝你好运。


晚上回去试试,3Q!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译