当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 休眠机器重启后移动硬盘的一个分区打不开了
帖子发表于 : 2007-12-03 0:29 

注册: 2007-12-03 0:16
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的移动硬盘接口是USB2.0的,一共有两个分区。但前几天有一次没拔掉它就从UBUNTU(7.10)休眠机器,重启之后其中的一个就不能打开了,尽管这个盘还在资源管理器里左侧的列表中,但当双击它的时候,就会出现一个错误提示对话框,具体信息如下:
----------------------------------------------------------------------------------------
Cannot Mount Volume
Details:
Record5 has no FILE magic:Input/Output error Failed to mount 'dev/sdb2': Input/Output error NTFS is either inconsistent, or you have hardware faults, or you have a SoftRAID/FakeRAID hardware.
----------------------------------------------------------------------------------------

而且这个对话框还提供了一些解决方法,比如在windows 里输入命令chkdsk /f,然后重启两次,但还是不管用。还有个建议就是有关RAID的,但我没对我的硬盘做任何有关RAID方面的操作,而且它给出了一个文件夹(dev/mapper)也不存在,所以估计那个建议跟我的系统没关系。

各位有没有类似的经验呢?是否真的是硬盘坏了?有什么办法恢复其中的数据么?

谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-03 23:10 

注册: 2007-12-03 0:16
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
有人知道这方面的知识么?

因为是lunix新手,也不知道这应不应该发到bug坛里。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 休眠机器重启后移动硬盘的一个分区打不开了
帖子发表于 : 2008-11-21 14:44 

注册: 2006-12-01 19:43
帖子: 124
送出感谢: 0 次
接收感谢: 0 次
我也遇到了这个问题,在寻找解决方法


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 休眠机器重启后移动硬盘的一个分区打不开了
帖子发表于 : 2008-11-21 15:09 

注册: 2006-12-01 19:43
帖子: 124
送出感谢: 0 次
接收感谢: 0 次
viewtopic.php?f=77&t=169262
跨年对话问题解决了 :em02


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译