当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]踏破铁鞋无觅处 得来全不费功夫 7。10联想F40A本本声卡终于出声了:D
帖子发表于 : 2007-12-12 15:35 

注册: 2007-12-03 13:57
帖子: 160
送出感谢: 0 次
接收感谢: 0 次
费尽功夫,搞了几次,还把声卡驱动搞得不在了,看了好多坛子的贴子,终于搞明白了怎么会事。 联想F40 本本,HDA-INTEL声卡,原来没有声音,直接按网友的贴去下去新驱动安装,还是不出声,反复好多次…… ,
原来根本不需要任何麻烦,只需要在 sudo gedit /etc/modprobe.d/alsa-base
在最下面加入一行,options snd-hda-intel single_cmd=1 model=laptop-eapd

原来新下的驱动1。0。15版 ,跟机器上装的1。0。14版,ALSA的代码不一样,反复安装新驱动反而出问题,按以上简单方法解决。

供大家参考。可惜我费了好久功夫,声卡设备也找不到,最后还是重装,加入一行解决……


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-01 0:57 
头像

注册: 2007-12-22 18:52
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
楼主,我的本和你的一样,我解决的方法也和你说的一样,但是插上耳机后,耳机和音响一起响了,问题还是没有解决啊


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-10 15:49 

注册: 2008-01-05 13:22
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也是阿
怎么解决阿lz


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-10 19:11 
头像

注册: 2006-10-07 14:31
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
把那个参数改成
代码:
options snd-hda-intel model=laptop-automute

请参照:
http://forum.ubuntu.org.cn/viewtopic.php?t=100316


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译