当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [分享] Acer-4520G-声卡驱动解决
帖子发表于 : 2007-12-12 21:56 

注册: 2007-12-09 13:50
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
首先先感谢12楼的 帝国掘墓者 网友。谢谢阿~

最新方法:
7。10已经自带了对声卡支持,只需要安装linux-backport-modules-2.6.22-14-generic就可以了

方法1:
代码:
sudo apt-get install linux-backport-modules-2.6.22-14-generic


方法2:
打开 建立得软件管理器 查找 linux-backport-modules-2.6.22-14-generic 这个软件包之后选中 安装 然后 应用 就好了。

最后还得
代码:
sudo gedit /etc/modprobe.d/options

然后在最后一行加入
代码:
options snd_hda_intel model=acer


最后由 greenman 编辑于 2008-03-18 22:56,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-16 7:39 
头像

注册: 2007-08-27 10:46
帖子: 248
送出感谢: 0 次
接收感谢: 0 次
好兴奋啊,终于有声音了,谢谢LZ

我的读卡器默认是成功的,这个帮补了您了哦

无线网卡是要先卸载系统默认的madwifi驱动,
办法是下载一个madwifi的驱动》》解压》》sudo uninstall 若干次以彻底清楚之,然后安装ndiswrapper 驱动,
加载xp下的驱动,就ok了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-16 12:02 

注册: 2007-12-16 11:56
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
楼主 我的电脑也是4520G的,怎么我按照你的操作不成功?能不能写的更 详细点?我刚刚接触 ubuntu!!!!感谢!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-17 10:13 

注册: 2007-04-19 15:47
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
楼上几位,用的是32位的还是64位的?

我装完64位的7.10后,就不能启动,每次都被丢进busybox

不知道你们有没有遇到这种情况,都是怎么解决的?

:cry:


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-17 11:27 
头像

注册: 2007-08-27 10:46
帖子: 248
送出感谢: 0 次
接收感谢: 0 次
7.04的64位试过可以用,7.10AMD64沒试过


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-17 12:38 

注册: 2007-04-19 15:47
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
7.04的64位,我也用过,但是不稳定,而且显卡要自己装驱动,本以为7.10会好一些,没想到问题更多。
我装opensuse就没有这些问题。难道真的要放弃ubuntu?郁闷阿


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-18 19:47 

注册: 2007-12-16 11:56
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的7.10 AMD64位的,按照搂住的操作不成功,在
sudo sh configure 不行 出现:
checking for gcc... gcc
checking for C compiler file name... configure: error: C compiler cannot create executables
See `config.log' for more details
谁能帮忙把4520G的声卡搞定!!!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-18 23:35 

注册: 2007-04-19 15:47
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
楼上的,你可能没有装gcc,装上再试试


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-01-01 18:40 

注册: 2007-12-09 13:50
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
choifyken

我的机器的网卡每次都会 自动加1 很 郁闷 ,你的有没有这个问题阿


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-03-06 8:15 
头像

注册: 2007-08-27 10:46
帖子: 248
送出感谢: 0 次
接收感谢: 0 次
greenman 写道:
choifyken

我的机器的网卡每次都会 自动加1 很 郁闷 ,你的有没有这个问题阿


你是说网卡从eth0到eth1……一直自动加一?我的没有出现哦。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-03-08 13:48 
头像

注册: 2007-09-04 13:51
帖子: 296
地址: LC @ eastasia
送出感谢: 3
接收感谢: 1
不错。有点小问题,sudo install该是sudo make install


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-03-10 23:32 

注册: 2006-02-16 16:04
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
7。10已经自带了对声卡支持,只需要安装linux-backport-modules-2.6.22-14-generic就可以了


页首
 用户资料  
 
13 楼 
 文章标题 : 感谢搂主!
帖子发表于 : 2008-03-21 18:04 

注册: 2008-03-20 20:51
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
按照你的方法,解决了这个困绕了很久的问题,多谢!


页首
 用户资料  
 
14 楼 
 文章标题 : [讨论]能不能详细的介绍下如何上网啊。比如说那个网卡驱动到哪儿去下??
帖子发表于 : 2008-04-22 18:13 

注册: 2007-10-14 0:11
帖子: 274
送出感谢: 0 次
接收感谢: 0 次
刚装了ubuntu 7.10,但是查资料还要跑到windows系统来,真是郁闷,已经能上网的能不能将网卡驱动发下啊,最好有详细的步骤啊,我对ubuntu不熟。多谢!


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-04-22 21:18 

注册: 2007-10-14 0:11
帖子: 274
送出感谢: 0 次
接收感谢: 0 次
我已经安装成功了,可是在装声卡时却说是找不到linux-backport-modules-2.6.22-14-generic,这是怎么回事?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译