当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 33 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : 河海第一帖
帖子发表于 : 2008-03-31 14:33 
头像

注册: 2007-05-20 10:59
帖子: 23
地址: 湖南长沙
送出感谢: 0 次
接收感谢: 0 次
如上!
河海的Ubuntu fans们多交流啊!本人联系:yintaotc@126.com


_________________
Show自己
走自己的路,让别人去说吧!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-01 10:49 
头像

注册: 2007-10-20 15:26
帖子: 175
送出感谢: 0 次
接收感谢: 0 次
终于看到同胞了……
顶!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-01 15:05 
头像

注册: 2006-09-10 8:19
帖子: 508
地址: Shanghai,China
系统: Gentoo/Mac OS X
送出感谢: 0 次
接收感谢: 0 次
顶一下吧 :em11


_________________
http://pjq.me


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 河海第一帖
帖子发表于 : 2008-04-01 17:03 
头像

注册: 2008-03-05 14:39
帖子: 253
地址: 南京 河海
送出感谢: 0 次
接收感谢: 0 次
小淘 写道:
如上!
河海的Ubuntu fans们多交流啊!本人联系:yintaotc@126.com



河海的同胞阿。顶阿


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-01 18:02 

注册: 2007-10-22 21:42
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
偶曾经就是河海妓院的啊,同志,握手!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-03 17:59 
头像

注册: 2007-11-25 15:21
帖子: 6
地址: 潍坊&南京
送出感谢: 0 次
接收感谢: 0 次
终于找到组织了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-04 15:58 

注册: 2008-04-01 14:36
帖子: 2
送出感谢: 0 次
接收感谢: 0 次

哈哈


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-04 17:51 
头像

注册: 2006-09-10 8:19
帖子: 508
地址: Shanghai,China
系统: Gentoo/Mac OS X
送出感谢: 0 次
接收感谢: 0 次
:D


_________________
http://pjq.me


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-04 22:40 
头像

注册: 2005-07-02 14:41
帖子: 4133
系统: Ubuntu 14.04 (Kylin)
送出感谢: 53
接收感谢: 11
河海的人不少嘛。


_________________
https://weakish.github.io


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-05 18:07 
头像

注册: 2007-05-20 10:59
帖子: 23
地址: 湖南长沙
送出感谢: 0 次
接收感谢: 0 次
看了心里热乎乎的,咱河海的人还蛮多的啊!


_________________
Show自己
走自己的路,让别人去说吧!


页首
 用户资料  
 
11 楼 
 文章标题 : 修复GRUB
帖子发表于 : 2008-04-05 18:54 
头像

注册: 2007-05-20 10:59
帖子: 23
地址: 湖南长沙
送出感谢: 0 次
接收感谢: 0 次
最近在忙毕业设计,在Ubuntu上花的时间有点少。
前段时间重装了Win,确发现进不了ubuntu了,由于以前将grub的mbr引导拷贝到了win下,用的是NT的引导,而不是用的grub引导,照理说win的重装是不影响双系统的引导的,可不知道为什么这次却引导不了ubuntu了。想了想还是没找到原因,算了,还是先把grub整上再说,把ubuntu关盘丢进光驱,进入live系统,输入:root grub find /boot/grub/stage1 原以为会返回(hd0,9),因为boot分区是在(hd0,9),可是返回的是(hd0,7),这更让我不解,也没多想,接着 root (hd0,7) setup (hd0) quit 重启之后grub是安装好了,可是ubuntu还是进不了,想到由于menu.lst的记录还是以前的(hd0,9),引导不了是正常,故在grub下将ubuntu的引导分区改为(hd0,7),这下终于可以进入ubuntu了,进去第一件事就是修改menu.lst,全改为(hd0,7)的设置。重启,终于一切又都正常了,再进ubuntu,却发现有两个fat的分区不能自动mount了,直到现在我才知道产生种种疑惑的原因了:以前我是用PQ从中间的一个fat分区划出一部分空间来装ubuntu的,故/分区的序号是在所有fat分区之后的,最后一个fat分区为(hd0,8),故boot分区为(hd0,9),可这次重装之后,原有的分区表被修改了,所有分区按在磁盘上的位置重新分配序号标识,故这一次boot分区序号为(hd0,7)了,除去swap分区,在其后的两个fat分区就应该为(hd0,9)和(hd0,10)了,想到这所有疑惑就都有解释了,于是把/etc/fstab修改,将后两个fat分区序号改为(hd0,9)和(hd0,10),保存,重启,所有fat分区又都自动挂载了,呵呵,这也印证了我的解释。终于一切又都回到了我的掌控之中了,这种感觉很好,这也是我为什么喜欢linux的原因。
写出来与河海的ubuntu fans们交流交流!


_________________
Show自己
走自己的路,让别人去说吧!


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-06 15:39 
头像

注册: 2007-10-20 15:26
帖子: 175
送出感谢: 0 次
接收感谢: 0 次
据我所知“囗囗”毕业班用linux的没几个人啊,

唉,没想到还是其他院用的人多……


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-04-08 11:58 

注册: 2007-08-18 23:00
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我也来!!不过我是常州校区的


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-04-09 20:39 

注册: 2007-10-19 23:19
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
河海本部8舍的来报道了,多交流啊
有河海的成功登上学校上网的客户端吗?


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-04-10 12:03 
头像

注册: 2007-10-20 15:26
帖子: 175
送出感谢: 0 次
接收感谢: 0 次
我江宁的~还在用电信的呢
有没有人想买"2008ubuntu主题衣服"的啊?
一起啊!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 33 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译