当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决][问题]grub修复失败
帖子发表于 : 2008-07-31 12:05 
头像

注册: 2008-04-27 9:06
帖子: 41
送出感谢: 2
接收感谢: 0 次
Help Me!
我用这个(http://forum.ubuntu.org.cn/viewtopic.php?t=65991)方法修复的grub(我boot单独分的区,用/grub/stage1找的,ubuntu版本8.04,64位,硬盘是SATA接口的),但退出live cd重启后,虽然grub又回来了,但按回车键进入哪个选项都是error 15 :file not find press any key to ~~~~~~~(windows vista那个除外)
要是再弄不好我真要对ubuntu失去信心了
路过的各位 Help Me!


最后由 董子 编辑于 2008-08-01 16:05,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-31 13:53 
头像

注册: 2008-04-27 9:06
帖子: 41
送出感谢: 2
接收感谢: 0 次
自己乱折腾一番总算进系统了,方法是在选操作系统时按e,然后移到hd那行再按e,把hd(0,9)改成了hd(0.7),就能进系统了。
不过每次进系统都这样改实在太麻烦,没有其他的解决办法了吗?还有,他为什么会是0,9?我修复时明明选的0.7啊?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-31 13:54 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
编辑 /boot/grub/menu.lst


_________________
关注我的blog: ε==3


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-31 14:15 
头像

注册: 2008-04-27 9:06
帖子: 41
送出感谢: 2
接收感谢: 0 次
编辑好了,不过总觉得那个列表里面大多都是说明


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-31 14:29 
头像

注册: 2008-04-27 9:06
帖子: 41
送出感谢: 2
接收感谢: 0 次
他为什么会是hd(0,9)?我修复时明明选的0.7啊?

这是为什么呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译