当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教8.10安装在移动硬盘的启动问题~~~~
帖子发表于 : 2008-11-02 17:55 
头像

注册: 2008-06-06 23:04
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
请教8.10安装在移动硬盘的启动问题~~~~

我用wubi的方式直接在硬盘下安装在了移动硬盘的第一个分区,在我的电脑上启动的时候就有了ubuntu的选项,是可以启动,但感觉不一定能在其他电脑上用。
看了ptptptptptp的文章,是8.04的,不知道8.10还用不用的着再设置启动?很想能够移动硬盘启动~

我是个初学者,对于光盘安装不懂,就通过这种方式走进ubuntu,想随身带着它。请高手指点!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教8.10安装在移动硬盘的启动问题~~~~
帖子发表于 : 2008-11-02 22:07 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
想要移动的话。。。还是用prayaya吧 :em05


_________________
Ubuntu User


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教8.10安装在移动硬盘的启动问题~~~~
帖子发表于 : 2008-11-03 11:01 
头像

注册: 2008-06-06 23:04
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
哦?真的没其他方法么?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请教8.10安装在移动硬盘的启动问题~~~~
帖子发表于 : 2008-11-04 3:56 

注册: 2008-05-27 12:55
帖子: 85
送出感谢: 0 次
接收感谢: 1
我一直在尝试,理论上是没有问题的,只是硬件识别、特别是显示器识别比较弱,我在两台电脑上(17"+15"widescreen)使用8.04.1没有问题,只是每次开机都要copy对应的xorg.conf。
但是今天升级到8.10以后,在15"上死活不能启动x server。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请教8.10安装在移动硬盘的启动问题~~~~
帖子发表于 : 2008-11-05 10:28 
头像

注册: 2008-06-06 23:04
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
你是用什么方法安装的?硬盘 安装么?
不知道 在移动硬盘写个autorun.ini开机引导wubildr.mbr怎么样。。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译