当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救!!硬盘只装了一个8.04,又用安装光盘在移动硬盘上装了8.04,启动问题
帖子发表于 : 2008-11-16 21:04 

注册: 2008-09-26 21:47
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
在不接移动硬盘的情况下无法启动,显示
Grab Loading, please wait...
Error 21
将移动硬盘接入电脑,可以选择从移动硬盘启动或使用电脑硬盘上原来的ubuntu启动,一切正常。
我的电脑是七喜的V66。
请问各位还有救吗?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求救!!硬盘只装了一个8.04,又用安装光盘在移动硬盘上装了8.04,启动问题
帖子发表于 : 2008-11-17 8:52 

注册: 2006-09-29 15:54
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
应该修复下grub就可以搞定了吧。我是新手,帮你顶起吧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求救!!硬盘只装了一个8.04,又用安装光盘在移动硬盘上装了8.04,启动问题
帖子发表于 : 2008-11-17 9:52 
头像

注册: 2006-12-15 9:32
帖子: 1247
系统: linux
送出感谢: 2
接收感谢: 13
启动进入你本机硬盘的UBUNTU,在它下面修复grub,
如果还想启动移动硬盘的ubuntu,就在本机硬盘的UBUNTU下修改/boot/grub/meun.lst文件,内容可以参考你移动硬盘的同目录文件的内容,把移动硬盘的ubuntu的启动项加入即可。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求救!!硬盘只装了一个8.04,又用安装光盘在移动硬盘上装了8.04,启动问题
帖子发表于 : 2008-11-17 10:19 
头像

注册: 2008-08-31 10:09
帖子: 629
送出感谢: 2
接收感谢: 1
把移动硬盘上的/boot/grub/meun.lst文件,CP到硬盘上的/boot/grub/就行了,照3楼的做,没错的


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求救!!硬盘只装了一个8.04,又用安装光盘在移动硬盘上装了8.04,启动问题
帖子发表于 : 2008-11-18 14:43 

注册: 2008-09-26 21:47
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
失败了。重装了系统。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:zhF6k6offb1 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译