当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 27 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-11-19 16:49 

注册: 2008-10-08 9:23
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
全新安装ubuntu 8.10,在系统启动和重启或关机时,在显示下面几行信息时特别慢,但最后也能进去或重启
[222.464031] usb 1-1:device descriptor read/64,error -110
...(还有三行与上面一样的提示,只是[ ]里面的数字不一样)
[225.455565] usb 1-1:device not accepting address 9,error -110
下面还有几行与上面相近的提示,完成后系统就正常启动或重启、关机了。

这是什么原因?


_________________
改变习惯,从linux开始!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-01 10:32 
头像

注册: 2008-12-01 10:16
帖子: 178
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我的机子和你的情况一样,从1-1,1-2一直到5-1大概有个10多行,都提示的是USB错误110,之后还跟着找不到端口part2 不知道是怎么回事,之前都是使用wubi或者是在windows中用的VM虚拟机,这是第一次硬盘安装,不知道该怎么解决。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-01 10:40 
头像

注册: 2006-09-19 18:16
帖子: 3711
送出感谢: 0 次
接收感谢: 3
显然是usb设备的问题。插了什么usb设备??拔掉试试


_________________
Ubuntu 系统备份、恢复、克隆、批量部署、制作 live 系统


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-01 10:47 
头像

注册: 2008-12-01 10:16
帖子: 178
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我接了一个摄像头,接了一个无线网卡,我有windows和Ubuntu两个系统,所以当时安装的时候也没有拔掉后面的USB设备。等进入系统后,把无线网卡拔下来再插上,无线网卡的灯亮一下,一会就灭了。我以为安装完更新以后可能就能解决问题,但等我下载了全部更新,安装重启之后问题依然存在,我不知道重新安装是否会解决问题,昨天用的台湾的源一直更新到1点才算弄完了,我那里网速不快,所以不想试着重装了。等今天回家把后面的USB都拔掉试试。郁闷死我了,还好我还有根网线,要不无线网卡用不了,还真不知道怎么办了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-01 21:30 
头像

注册: 2008-12-01 10:16
帖子: 178
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
试了,还是不行,有时候就不出现错误,有时候就会出现,而且无线网卡就是不能用。
插上了MP3,可以识别出来,但是进不去,打不开,说是无法挂载。
以下是开机显示的错误提示:
[ 35.736034] usb 3-2:device descriptor read/64,error -110
.......后面显示的都差不多,中括号中的数字越来越大,后面的usb 3-2变成了usb 1-2,usb 5-2等
还有下面几行:
[ 中括号中间是数字] hub 3-0:1.0:unable to enumerate USB device on port 2
还有:
[ 中括号中是数字] usb 5-2:device not accepting address 5,error -110
后面的几行中还有address 6,address 7
显示的错误都是 error -110

大家知道这是怎么回事吗?
是不是USB设备还要安装什么驱动?
之前在VM虚拟机上用还有用wubi安装的时候都没有出现这样的问题啊?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-02 11:02 

注册: 2008-10-08 9:23
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
可能这现象不是很多人遇到。

同的安装盘在其它电脑试了并没有这种故障,重启或关机都很快,没有提示USB错误之类的提示。


_________________
改变习惯,从linux开始!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-02 12:50 
头像

注册: 2006-09-19 18:16
帖子: 3711
送出感谢: 0 次
接收感谢: 3
lvyichat 写道:
可能这现象不是很多人遇到。

同的安装盘在其它电脑试了并没有这种故障,重启或关机都很快,没有提示USB错误之类的提示。


这个肯定不是安装盘的问题,只要能正常安装,盘就没有问题。

和电脑硬件有关。你的机子上有 usb 设备吗??


引用:
试了,还是不行,有时候就不出现错误,有时候就会出现,


usb 设备都拔掉了??


_________________
Ubuntu 系统备份、恢复、克隆、批量部署、制作 live 系统


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-02 16:32 
头像

注册: 2008-12-01 10:16
帖子: 178
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
昨天回家一开机,好好的就进去了,只是USB设备不工作,无线网卡检测不出来,无线网卡的灯不亮,把无线网卡拔掉,再插上,灯亮了一会,估计在检测,然后就灭了。插上了一个MP3,系统认出来USB设备了,但打不开,弹出提示说无法挂载。

我在google上搜索了一下,也有人遇到这个问题,不过我E文不好,大概翻译了一下,似乎没有人解决这个问题。
所以很迷惑,我是从官网上下载的CD的镜像,刻成盘检验了一遍,安装前也通过检测光盘的选项检测过了,没有问题,但我记得在安装的时候有一行话说是什么不支持(no support),没看清是什么,估计是我的显卡,我的显卡是板载的,主板型号忘了,晚上回家看看,安完系统以后提示我有一个不能支持的硬件,我按照提示激活了,可以使用3D效果了。但在这之前USB的问题就出现了。我觉得系统安的一点问题都没有啊,该更新的我也都更新了,不知道为什么认不出USB设备。

我朋友安的8.04的DVD版本,用的好好的,虽然有时候刚开机识别无线网卡的速度有点慢,但也没有像我这样在开机和关机的时候弹出错误提示。而且进入系统以后无法使用USB设备。

不知道USB设备是不是有什么驱动要安装啊?


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-02 16:35 
头像

注册: 2008-12-01 10:16
帖子: 178
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
昨晚拔掉试了试,似乎和有没有连接USB设备无关,因为晚上回家一开机就直接进系统了,那时USB设备还是连接着的,只是没有办法用,USB设备的指示灯也不亮,后来又重启了5~6次,大部分都会提示错误,不提示错误的情况下进入系统USB设备还是无法识别。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-02 17:00 
头像

注册: 2008-12-01 10:16
帖子: 178
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我在安装完系统之后,提示我重启,我就点了重启,在退出系统的时候,想起光盘还在光驱里,免得一会又从光盘启动了,所以就退出了光盘,但之后系统没有退出,等进度条走到头了以后不动了,我看下面的英文让我按回车,我就按了一下,才退出的系统,是不是因为我在系统没有完全关闭的时候就退出了光盘造成的错误呢?不应该啊,那时系统不是已经安装完了才提示我要重启的吗?那时光盘应该没有用了啊。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-02 18:46 
头像

注册: 2006-09-19 18:16
帖子: 3711
送出感谢: 0 次
接收感谢: 3
ccrecall 写道:
我在安装完系统之后,提示我重启,我就点了重启,在退出系统的时候,想起光盘还在光驱里,免得一会又从光盘启动了,所以就退出了光盘,但之后系统没有退出,等进度条走到头了以后不动了,我看下面的英文让我按回车,我就按了一下,才退出的系统,是不是因为我在系统没有完全关闭的时候就退出了光盘造成的错误呢?


不会的。按回车才退出是正常的。


_________________
Ubuntu 系统备份、恢复、克隆、批量部署、制作 live 系统


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-02 20:44 
头像

注册: 2008-12-01 10:16
帖子: 178
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
今天晚上又试了一下,我把所有的USB设备都拔掉了,包括一根USB延长线,之前上面是没有接任何USB设备的,直接进入系统,之后插上了无线网卡,无法使用,带着无线网卡又重启,结果就有错误提示了,不过这次只有几行,是关于USB1-2的,估计就是指的插了无线网卡的USB接口,等一会再重启几次多实验一下。
如果真的是不接USB就没事,接了USB就认不出来怎么办?我记得以前看论坛看到别人讲过如何升级USB程序的文章,不过当时用的虚拟机,也就没在意,现在也找不到到哪里看了。我在新立得软件包管理器里搜索USB的关键字,搜索出来很多于USB相关的包,不知道安哪个好。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-02 22:21 
头像

注册: 2006-09-19 18:16
帖子: 3711
送出感谢: 0 次
接收感谢: 3
可能是不支持你的 usb 无线网卡。这个只能等内核更新了。你试试最新的内核

ccrecall 写道:
之前在VM虚拟机上用还有用wubi安装的时候都没有出现这样的问题啊?


vm 就不说了,跟真实机不一样。

然而,wubi安装 跟 真实分区安装 是差不多的。wubi安装不出问题的话,真实分区安装也不该出错。用的是同样版本的 ubuntu 吗?


_________________
Ubuntu 系统备份、恢复、克隆、批量部署、制作 live 系统


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-02 22:27 
头像

注册: 2008-12-01 10:16
帖子: 178
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
wubi是安在IBM的笔记本上的,型号是T23?好像是这个型号,老机子了,很卡,所以现在在台式上装的。
不光是不支持无线网卡,只要是USB设备都不支持,我的MP3连接了以后能看见盘符显示,但是却无法挂载。
实在解决不了我周末就再重装一次试试。
我安的是官方下载的8.10的CD镜像,内核应该是最新的吧?
怎么升级内核我不会……


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 启动过程中提示device descriptor read/64,error -110
帖子发表于 : 2008-12-02 23:16 
头像

注册: 2006-09-19 18:16
帖子: 3711
送出感谢: 0 次
接收感谢: 3
ccrecall 写道:
wubi是安在IBM的笔记本上的,型号是T23?好像是这个型号,老机子了,很卡,所以现在在台式上装的。
不光是不支持无线网卡,只要是USB设备都不支持,我的MP3连接了以后能看见盘符显示,但是却无法挂载。
实在解决不了我周末就再重装一次试试。
我安的是官方下载的8.10的CD镜像,内核应该是最新的吧?
怎么升级内核我不会……


原来是在不同的机子上,那肯定不一样了。可能你的台式机比较新,ubuntu 不支持它的 usb 控制器

也可以试试 8.04 ,没准低版本反而会支持

贴一下台式机的硬件信息,越详细越好


_________________
Ubuntu 系统备份、恢复、克隆、批量部署、制作 live 系统


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 27 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译