当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : GHOST后依然是双系统都正常
帖子发表于 : 2008-11-29 9:24 

注册: 2008-09-22 22:27
帖子: 75
地址: 湖北武汉华中农业大学
送出感谢: 0 次
接收感谢: 0 次
昨天晚上上网的时候不小心中毒了,还蛮狠的病毒,又有点晚了,不想怎么去弄,就直接用one key ghost,原来以为这样后UBUNTU就进不了了,结果重启一却正常. :em05
记得以前我也这样做过,在用UBUNTU8.04的时候,结果我进不了GRUB,一开机就直接进入WINXP,不知道现在是怎么了.
PS:我是先装的WINXP,装在C盘下的.后来装的UBUNTU,开机是首先在GRUB开始启动的.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: GHOST后依然是双系统都正常
帖子发表于 : 2008-11-29 9:33 
头像

注册: 2007-10-18 17:40
帖子: 1006
送出感谢: 0 次
接收感谢: 0 次
如果xp ubuntu都装好后再ghost 备份 xp,然后再还原xp是不会有任何问题的。

下面这种情况有可能会出问题:
xp装好----ghost备份xp-----安装ubuntu-----ghost还原xp


_________________

千帖户,享有论坛特权!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: GHOST后依然是双系统都正常
帖子发表于 : 2008-11-29 10:16 

注册: 2008-09-23 19:40
帖子: 174
送出感谢: 2
接收感谢: 0 次
不知道Ghost到底会不会改mbr


页首
 用户资料  
 
4 楼 
 文章标题 : Re: GHOST后依然是双系统都正常
帖子发表于 : 2008-11-29 10:46 
头像

注册: 2008-08-19 12:59
帖子: 189
送出感谢: 0 次
接收感谢: 0 次
Ghost只是对分区备份,恢复,不会动硬盘的MBR。


_________________
Windows Vista Ultimate SP1 CHS + Ubuntu 8.04.1 desktop i386

CPU:Intel Core 2 Duo T7250 RAM:2048MB DDR2-667
VGA:NVidia Geforce 8400M GS 128MB HD:SumSung 160G 5400R
LAN:Broadcom NetLink WIFI:Intel 3945ABG
WebCam:2.0M


页首
 用户资料  
 
5 楼 
 文章标题 : Re: GHOST后依然是双系统都正常
帖子发表于 : 2008-11-29 17:38 
头像

注册: 2008-06-22 13:38
帖子: 1627
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
我的也是 :em06 :em06 :em06


_________________
mint+gnome


页首
 用户资料  
 
6 楼 
 文章标题 : Re: GHOST后依然是双系统都正常
帖子发表于 : 2008-12-01 22:03 

注册: 2008-09-22 22:27
帖子: 75
地址: 湖北武汉华中农业大学
送出感谢: 0 次
接收感谢: 0 次
我以前用8.04的时候出过问题,后来用8.10的时候就没有碰到问题,不知道是为什么。其实情况都是一样的。
装XP,GHOST,UBUNTU,恢复
顺序都是一样的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译