当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 移动硬盘上安装8.04引导时无法挂载ubuntu分区
帖子发表于 : 2009-02-05 10:14 

注册: 2008-12-21 21:40
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
之前,曾经正常的安装过8.04(通过Shipit光盘、根据安装程序提示安装的),通过移动硬盘引导,后来升级到了ubuntu8.10(通过网络)
我嫌8.10网络支持有问题就重新安装8.04,结果移动硬盘插上去以后能够进入grub,选择ubuntu有启动画面,但是进度条是来回回荡的那种。移动硬盘上的卷挂载指示灯也没有亮(原来是要亮的)。
希望大家能帮帮我解决这个问题。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 移动硬盘上安装8.04引导时无法挂载ubuntu分区
帖子发表于 : 2009-02-05 18:00 

注册: 2008-12-21 21:40
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
补充一下,放在一台联想ThinkPad可以启动,我的电脑原来是可以的,现在不知道怎么了,貌似BIOS也没改


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 移动硬盘上安装8.04引导时无法挂载ubuntu分区
帖子发表于 : 2009-02-06 8:34 

注册: 2006-08-28 9:08
帖子: 749
地址: 安徽/安庆
送出感谢: 0 次
接收感谢: 0 次
我的也是这种情况,
不过我是用VM装在移动硬盘上的,
我的办法是:
先进windows(如果你是双系统的话),插上移动硬盘,然后点任务栏上的可移动设备图标,
拔下移动硬盘(如果你像我一样用外置的硬盘盒自制的移动硬盘,那么电源也要拔下)
再插上,不用拔下,然后点开始->关机->重启。
这时要直接从移动硬盘启动。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 移动硬盘上安装8.04引导时无法挂载ubuntu分区
帖子发表于 : 2009-02-09 13:42 

注册: 2008-12-21 21:40
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
引火虫 写道:
我的也是这种情况,
不过我是用VM装在移动硬盘上的,
我的办法是:
先进windows(如果你是双系统的话),插上移动硬盘,然后点任务栏上的可移动设备图标,
拔下移动硬盘(如果你像我一样用外置的硬盘盒自制的移动硬盘,那么电源也要拔下)
再插上,不用拔下,然后点开始->关机->重启。
这时要直接从移动硬盘启动。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译