当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : VMware虚拟ubuntu开机问题
帖子发表于 : 2009-02-06 19:43 

注册: 2009-02-06 12:33
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
power on以后,显示进入进度条到某一位置突然卡住,屏幕显示:


* -------------------------- 【ok】
* -------------------------- 【ok】
* -------------------------- 【ok】
* -------------------------- 【ok】
checking acpi hot plug done
starting VMware tools services in the virtual machine:
seitching to guest configuration:_
之后就一直死在这里。


请问高手怎么解决?
万分感谢~~!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: VMware虚拟ubuntu开机问题
帖子发表于 : 2009-02-07 18:14 

注册: 2008-11-17 2:50
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
这问题我也遇到过,你肯定是东了ISO镜像文件吧。你安装Ubuntu后千万不要把CD-ROM设置位自动检测,还是要保持安装时的原样!


附件:
QQ截图未命名.png
QQ截图未命名.png [ 3.36 KiB | 被浏览 504 次 ]
页首
 用户资料  
 
3 楼 
 文章标题 : Re: VMware虚拟ubuntu开机问题
帖子发表于 : 2009-02-08 23:20 

注册: 2009-02-06 12:33
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
最恨芹菜 写道:
这问题我也遇到过,你肯定是东了ISO镜像文件吧。你安装Ubuntu后千万不要把CD-ROM设置位自动检测,还是要保持安装时的原样!



感谢2楼,好像是错删了iso。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: VMware虚拟ubuntu开机问题
帖子发表于 : 2009-02-10 20:58 
头像

注册: 2007-03-30 19:55
帖子: 69
地址: 上海市
送出感谢: 0 次
接收感谢: 0 次
安装文件还是留着吧 养成良好习惯 用完驱动记得卸载


_________________
Intel Pentium M 740
MSI 915GM Speedster-FA4 (MS-9625)
A-Data 1 GB DDR2-800 DDR2
WDC WD5000AADS-00L4B1
磐石400 2.0


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译