求助 ubuntu又时候会在启动时卡在loading hardware drivers

启动讨论 grub/grub2/syslinux/grub4dos/Lilo
回复
boksic
帖子: 7
注册时间: 2009-01-02 19:24
送出感谢: 0
接收感谢: 0

求助 ubuntu又时候会在启动时卡在loading hardware drivers

#1

帖子 boksic » 2009-02-27 22:18

我在网上找了好几天的资料 也找不到解决办法
我的ubuntu 8.10 有时候可以正常启动 使用正常
但是也经常启动的时候会卡住两三分钟 查看 发现是
Loading hardware drivers...
error receiving uevent message:
No buffer space available
还有一处
Starting Hardware abstraction layer hald这里有时候也会卡住
让只要在启动时卡住了,那么这次启动起来后ubuntu的运行速度慢得让人绝望!!!!!!
但如果启动正常,则运行速度正常
另让我感觉好像ubuntu根本就没有在用内存而是把硬盘在当内存来用
我用的是联想y430笔记本电脑
jlin1978
帖子: 19
注册时间: 2006-07-24 16:16
来自: 中国-上海
送出感谢: 0
接收感谢: 0
联系:

Re: 求助 ubuntu又时候会在启动时卡在loading hardware drivers

#2

帖子 jlin1978 » 2009-03-07 18:38

相同的机子,相同的问题。用debian5也一样。
不知别的发行版会怎样。
dakuai_lv
帖子: 17
注册时间: 2008-10-26 10:08
送出感谢: 0
接收感谢: 0

Re: 求助 ubuntu又时候会在启动时卡在loading hardware drivers

#3

帖子 dakuai_lv » 2009-03-13 16:53

我用的也是Y430,也有相同的问题!~
dakuai_lv
帖子: 17
注册时间: 2008-10-26 10:08
送出感谢: 0
接收感谢: 0

Re: 求助 ubuntu又时候会在启动时卡在loading hardware drivers

#4

帖子 dakuai_lv » 2009-03-13 16:56

难道联想的Y430都有这样的问题???
我以前安装 的ubuntu 8.04 时用的驱动很好啊!那时的驱动还是测试版的驱动啊~现在8. 10就出现了这样的问题!
dakuai_lv
帖子: 17
注册时间: 2008-10-26 10:08
送出感谢: 0
接收感谢: 0

Re: 求助 ubuntu又时候会在启动时卡在loading hardware drivers

#5

帖子 dakuai_lv » 2009-03-14 13:14

dakuai_lv 写了:难道联想的Y430都有这样的问题???
我以前安装 的ubuntu 8.04 时用的驱动很好啊!那时的驱动还是测试版的驱动啊~现在8. 10就出现了这样的问题!
我以前装 8.04也是很好啊!~~
gds8720
帖子: 19
注册时间: 2009-02-04 13:33
送出感谢: 0
接收感谢: 0

Re: 求助 ubuntu又时候会在启动时卡在loading hardware drivers

#6

帖子 gds8720 » 2009-04-24 19:40

我的也是,相同的机型,相同的系统,相同的问题!
回复

回到 “启动和引导”