当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助 ubuntu又时候会在启动时卡在loading hardware drivers
帖子发表于 : 2009-02-27 22:18 

注册: 2009-01-02 19:24
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我在网上找了好几天的资料 也找不到解决办法
我的ubuntu 8.10 有时候可以正常启动 使用正常
但是也经常启动的时候会卡住两三分钟 查看 发现是
Loading hardware drivers...
error receiving uevent message:
No buffer space available
还有一处
Starting Hardware abstraction layer hald这里有时候也会卡住
让只要在启动时卡住了,那么这次启动起来后ubuntu的运行速度慢得让人绝望!!!!!!
但如果启动正常,则运行速度正常
另让我感觉好像ubuntu根本就没有在用内存而是把硬盘在当内存来用
我用的是联想y430笔记本电脑


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助 ubuntu又时候会在启动时卡在loading hardware drivers
帖子发表于 : 2009-03-07 18:38 

注册: 2006-07-24 16:16
帖子: 19
地址: 中国-上海
送出感谢: 0 次
接收感谢: 0 次
相同的机子,相同的问题。用debian5也一样。
不知别的发行版会怎样。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助 ubuntu又时候会在启动时卡在loading hardware drivers
帖子发表于 : 2009-03-13 16:53 

注册: 2008-10-26 10:08
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我用的也是Y430,也有相同的问题!~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助 ubuntu又时候会在启动时卡在loading hardware drivers
帖子发表于 : 2009-03-13 16:56 

注册: 2008-10-26 10:08
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
难道联想的Y430都有这样的问题???
我以前安装 的ubuntu 8.04 时用的驱动很好啊!那时的驱动还是测试版的驱动啊~现在8. 10就出现了这样的问题!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助 ubuntu又时候会在启动时卡在loading hardware drivers
帖子发表于 : 2009-03-14 13:14 

注册: 2008-10-26 10:08
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
dakuai_lv 写道:
难道联想的Y430都有这样的问题???
我以前安装 的ubuntu 8.04 时用的驱动很好啊!那时的驱动还是测试版的驱动啊~现在8. 10就出现了这样的问题!

我以前装 8.04也是很好啊!~~


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助 ubuntu又时候会在启动时卡在loading hardware drivers
帖子发表于 : 2009-04-24 19:40 

注册: 2009-02-04 13:33
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我的也是,相同的机型,相同的系统,相同的问题!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译