当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 正常启动不了了~~~~
帖子发表于 : 2009-03-29 20:18 

注册: 2009-03-28 8:16
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
今天不知道怎么搞的。。。关机重启之后,再进系统时,不出现登录界面,而是出现两行英文,然后黑屏,再出现,黑屏,再出现。。。。反复。我从recovery mode进去,书出了一个日志文件。关机也不再是关机画面,而是英文,昨天才上手ubuntu,不懂。。。
:6028 5293
xinit /etc/gdm/failsafeXinit /etc/X11/xorg.conf.failsafe with-gdm -- /usr/bin/X :0 -auth /var/lib/gdm/:0.Xauth -nolisten tcp vt7 -br -once -config /etc/X11/xorg.conf.failsafe -logfile /var/log/Xorg.failsafe.log

X: warning; process set to priority -1 instead of requested priority 0

X.Org X Server 1.5.2
Release Date: 10 October 2008
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-19-server i686 Ubuntu
Current Operating System: Linux ubuntu 2.6.27-11-generic #1 SMP Thu Jan 29 19:24:39 UTC 2009 i686
Build Date: 09 March 2009 10:48:54AM
xorg-server 2:1.5.2-2ubuntu3.1 (buildd@rothera.buildd)
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(++) Log file: "/var/log/Xorg.failsafe.log", Time: Sun Mar 29 19:20:39 2009
(++) Using config file: "/etc/X11/xorg.conf.failsafe"
6028 5293
Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
GTK Panel of SCIM 1.4.7


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 正常启动不了了~~~~
帖子发表于 : 2009-03-29 20:35 

注册: 2009-03-28 8:16
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
在线等。。。。。。。。。。。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 正常启动不了了~~~~
帖子发表于 : 2009-03-29 20:46 

注册: 2009-03-28 8:16
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我是用的780G的主板。是和ati的驱动的兼容问题吗?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 正常启动不了了~~~~
帖子发表于 : 2009-03-29 22:46 

注册: 2007-11-06 13:56
帖子: 249
送出感谢: 1
接收感谢: 0 次
看不明白。但是我二台机器都用的780G主板。前几天装9。04的都正常。不要说8。10了。。。可以肯定的说。。不是ATI的问题!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 正常启动不了了~~~~
帖子发表于 : 2009-03-30 0:55 

注册: 2009-02-26 22:27
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
你肯定进入recovery mode时备份XORG了吧,进入系统后用
sudo rm -rf /etc/X11/xorg.conf.******
记住xorg.conf.******中的*****是你备份的那个,不是xorg.conf啊,千万别错了啊!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译