当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : win7系统,装了ubuntu,没有U的启动,按照网上的教程,改出来了U,但是WIN7的启动又没了
帖子发表于 : 2009-05-23 19:24 

注册: 2008-02-12 12:25
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
怎么办?
已经在论坛找了相关方法
win7还是进不去

本来没有启动U的选项
后来我

进入安装系统的那一步
在控制台用

代码:
sudo grub                               
find /boot/grub/stage1
root (hdX,Y)
setup (hdX)
quit


这个方法

恢复了grub
但是win7的选项没了


最后由 仙之霜云 编辑于 2009-05-23 19:36,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: win7系统,装了ubuntu,没有U的启动,按照网上的教程,改出来了U,但是WIN7的启动又没了
帖子发表于 : 2009-05-23 19:28 
头像

注册: 2008-10-25 13:03
帖子: 384
送出感谢: 0 次
接收感谢: 0 次
U改出来了.....win没了.... 再menu里面添加win


_________________
饭糊了...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: win7系统,装了ubuntu,没有U的启动,按照网上的教程,改出来了U,但是WIN7的启动又没了
帖子发表于 : 2009-05-23 19:31 

注册: 2008-02-12 12:25
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
添加了
启动的时候出错
找不到文件


页首
 用户资料  
 
4 楼 
 文章标题 : Re: win7系统,装了ubuntu,没有U的启动,按照网上的教程,改出来了U,但是WIN7的启动又没了
帖子发表于 : 2009-05-23 19:44 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
贴下添加的内容?


_________________
Grub2 基础教程


页首
 用户资料  
 
5 楼 
 文章标题 : Re: win7系统,装了ubuntu,没有U的启动,按照网上的教程,改出来了U,但是WIN7的启动又没了
帖子发表于 : 2009-05-23 19:53 

注册: 2008-02-12 12:25
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
哈哈
好了
我添加错了
添加成XP的了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译