当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 9.04 启动时显示ata4: SRST failed(errno=-16)错误,请问如何解决?
帖子发表于 : 2009-06-25 13:57 

注册: 2009-06-22 9:29
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的ubuntu9.04每次冷启动时进入grub非常慢,然后启动时显示如下错误信息:
ata4: SRST failed(errno=-16)
ata4: SRST failed(errno=-16)
ata4: SRST failed(errno=-16)
ata4: reset failed,giving up

请那位大侠帮忙解决一下?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 9.04 启动时显示ata4: SRST failed(errno=-16)错误,请问如何解决?
帖子发表于 : 2009-06-28 17:06 

注册: 2009-06-22 9:29
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
:em20
大侠,行行好,帮帮忙


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 9.04 启动时显示ata4: SRST failed(errno=-16)错误,请问如何解决?
帖子发表于 : 2009-06-28 18:32 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
某串行设备4有问题


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 9.04 启动时显示ata4: SRST failed(errno=-16)错误,请问如何解决?
帖子发表于 : 2009-06-28 22:54 

注册: 2009-06-22 9:29
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
以前8.10时并没有问题
9.04用了几天后出现这个问题,而且是不是每次都出现这个错误,

所以我认为不会是硬件故障,
请高手指点


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 9.04 启动时显示ata4: SRST failed(errno=-16)错误,请问如何解决?
帖子发表于 : 2010-05-01 13:44 

注册: 2009-04-16 7:57
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
atgain 写道:
我的ubuntu9.04每次冷启动时进入grub非常慢,然后启动时显示如下错误信息:
ata4: SRST failed(errno=-16)
ata4: SRST failed(errno=-16)
ata4: SRST failed(errno=-16)
ata4: reset failed,giving up

请那位大侠帮忙解决一下?

我的也是同样的问题。请高手指点一下


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu 9.04 启动时显示ata4: SRST failed(errno=-16)错误,请问如何解决?
帖子发表于 : 2010-05-01 13:46 

注册: 2009-04-16 7:57
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
10.04 也有同样的问题。9.04不能进入系统,10.04可以但很慢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Cornmonster 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译